working with a offline tour?  

Share your tips and tricks here or get help with any Panotour 2.0+ problem!
No bug reports (of any kind) in this forum!
no avatar
bernardcustard
Member
 
Topic author
Posts: 108
Likes: 12 posts
Liked in: 1 post
Joined: Thu Sep 22, 2011 10:19 pm
Location: Valencia, Spain
Info

working with a offline tour?

by bernardcustard » Tue Mar 28, 2017 9:25 am

Hi guys,

I´m a little bit frustrated because i don´t know why happens this issue. Sometimes it works, sometimes don´t, and i don´t want to use .ptv extension, honestly. I normally use ASTRO file manager that it´s free for android, in this case, with iPad everything works smooth with good reader.

It was working yesterday but i don´t know if something related with the update, now it does not work and appears FATAL ERROr LOADING FAILED (0).

I want a easy solution but i think that all depende in which version of Android someone has and version of browser you have. Resuming... it´s kind of confusing always trying to make it work offline. For most of us, for show showcases it´s our tool :S:S. Is there any easy solution. I just tried several file manager (that it suppose an internal server or at least they fake it) but it does not work.

Any clue? The tablet it´s samsung s2 tab.

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: working with a offline tour?

by Annis » Wed Mar 29, 2017 10:42 am

I don't know of any app that can allow you to view your tour locally on mobile, you need a webserver to view correctly.

no avatar
bernardcustard
Member
 
Topic author
Posts: 108
Likes: 12 posts
Liked in: 1 post
Joined: Thu Sep 22, 2011 10:19 pm
Location: Valencia, Spain
Info

Re: working with a offline tour?

by bernardcustard » Wed Mar 29, 2017 10:50 am

Yes. Astro was working perfectly as good reader. At least until i just upgrade the system. I think i´ve got at least "the problem " located and it´s that it has a folder doing as a emulated server but it´s empty and the browser it´s looking there the project and it´s empty. Thats what the XML with KRPANO tells that error. Now i have to find out how to deal with the emulated folder

http://android.stackexchange.com/questi ... ual-sdcard

:S:S


Who is online

Users browsing this forum: No registered users and 1 guest

cron