Page 1 of 1

Problème d'assemblage

PostPosted: Wed Mar 16, 2016 9:26 am
by romaind
Bonjour,

J'ai effectué un panorama avec plusieurs niveaux d'exposition. Pendant la prise de vue (environ 8 minutes) le lustre a bougé. :(
Mon pano est correct en revanche il y a de nombreux décalage au niveau du lustre. (pano avec copyright en mp)
Est ce que l'on peut récupérer ce problème? si oui, comment?
Je peux fournir le fichier autopano giga.

Merci
Cordialement

Re: Problème d'assemblage

PostPosted: Thu Mar 17, 2016 11:01 am
by olivierbo
Bonjour,

Vous pouvez utiliser l'outil Editeur de points de contrôle pour améliorer l'assemblage en ajoutant des points entre les images et éventuellement l'outil Masque pour supprimer des images fantômes.

Bien cordialement,
Olivier

Re: Problème d'assemblage

PostPosted: Thu Mar 17, 2016 3:12 pm
by romaind
Très bien je vous remercie.
Cordialement
Romain

Re: Problème d'assemblage

PostPosted: Thu Mar 17, 2016 8:35 pm
by Panoram1x
À mon avis votre problème peut provenir de deux causes ...

1. Mouvements entre les images dans une unique position de caméra (entre les images de la même BKT)
2. Mouvements entre les différents groupes de BKT (entre les images de différentes positions de la caméra)

Le premier cas n'est pas bien résolu dans Autopano et la meilleure option est fusionner avant chaque groupe dans un logiciel dédié comme Photomatix ou SNS-HDR Pro, qui ont un assez bon résultat avec les "fantômes".

Pour la seconde posibilite, vous pouvez essayer de le résoudre en utilisant seulement Autopano, tel que proposé par Olivier, à travers l'outil de masque.

Si vous n'êtes pas sûr si vous êtes dans un cas ou dans l'autre. (Ils peuvent aussi être les deux à la fois), ce que je vous propose est que vous créez l'image panoramique avec une seule image de chaque BKT (même niveau) et voyez le résultat que vous obtenez...

Se il est meilleur (Ou, espérons-parfait), le problème est dans le BKT et vous êtes dans le cas n° 1
Sinon, il est fort probable que le principal problème est le n° 2...

Faites-nous savoir si cela a été utile et si vous ne trouvez pas la solution, vous pouvez toujours rendre accessible vos images et nous verrons ce que on peut obtenir d'eux.

Re: Problème d'assemblage

PostPosted: Thu Mar 17, 2016 9:07 pm
by romaind
Je vous remercie beaucoup pour votre réponse approfondie.
Je connais la source du problème: c'est un lustre attaché au plafond, la hauteur sous plafond est tellement grande que le lustre bouge légèrement, mais suffisamment pour avoir ce décalage...

Je vous mets en pj une photo pour vous rendre compte du lustre. Comment puis-je vous envoyer les images ?

Je vais essayer de faire les tests de mon coté.

Excellente soirée et encore merci

Cordialement

Re: Problème d'assemblage

PostPosted: Thu Mar 17, 2016 9:15 pm
by Panoram1x
Un bon système est via WeTransfer (https://www.wetransfer.com/)

Ensuite, vous pouvez afficher publiquement le lien ou l'envoyer par message privé.

Amitiés

Jordi

Re: Problème d'assemblage

PostPosted: Thu Mar 17, 2016 9:22 pm
by romaind
Le dossier photo fait 2,34 GO.
Il me semble que wetransfert peut jusqu'à 2 GO non?

j'essaye de le faire partir demain car j'ai pas beaucoup de réseau là où je suis.

Bonne soirée merci ;)

Re: Problème d'assemblage

PostPosted: Thu Mar 17, 2016 11:28 pm
by Panoram1x