Problème de détection de AutopanoGiga 4.2   [RESOLU] - View the solution

Partagez vos trucs et astuces dans ce forum ou obtenez de l'aide sur l'utilisation d'Autopano Pro / Giga.
Attention, pas de post sur les bugs ici ...
no avatar
Karlemagne_5
Member
 
Topic author
Posts: 40
Likes: 0 post
Liked in: 2 posts
Joined: Sat May 09, 2015 12:41 am
Info

Problème de détection de AutopanoGiga 4.2

by Karlemagne_5 » Thu Oct 08, 2015 2:51 am

Bonjour

J'ai déjà quelques visites virtuelles à mon actif. La situation qui suivante ne m'est jamais arrivée, je suis assez perdu !
La pièce est ovale, mes images sont consécutives et bien cadrées, mais Autopano ne semble pas savoir comment les assembler, vous pouvez me dit ce qui ne va pas, merci
Attachments
Capture d’écran 2015-10-07 à 21.46.23.png
Capture d’écran 2015-10-07 à 21.45.29.png

no avatar
Panoram1x
Member
 
Posts: 236
Likes: 1 post
Liked in: 41 posts
Joined: Sun Jun 06, 2010 9:59 pm
Location: Barcelona (Catalunya)
Info

Re: Problème de détection de AutopanoGiga 4.2

by Panoram1x » Thu Oct 08, 2015 9:19 am

Bonjour

Si les photos sont correctement prises avec une tête panoramique, Je peux penser à deux raisons qui peuvent causer cette mauvaise détection des liens.

D'une part, vos images ont été prises avec un 15 mm, mais quelle est la taille du capteur ? Si l'appareil photo est FF, Autopano peut avoir interprétée l'objectif comme fisheye, vous pouvez essayer de changer le réglage dans les propriétés des images et le changer a rectilinéaire.

L'autre possibilité c'est d'une détection erronée de liens en raison de quelques motifs répétitifs (Peut-être sur le tapis ?).
Il faudrait d'identifier et de supprimer les liens incorrects.

Il y a aussi une image sans liens, vous devez en forcer la recherche et si ça ne marche pas, s'il y a de détails dans l'image, régler manuellement les points de contrôle.

Si cela ne résout pas votre problème, vous pouvez partager des images via web transfer pour essayer de reproduire le problème et trouver la solution.

Amitiés

Je viens de revoir vos captures d'écran et fait, je trouve que les images ont été traitées comme fisheye.

no avatar
Karlemagne_5
Member
 
Topic author
Posts: 40
Likes: 0 post
Liked in: 2 posts
Joined: Sat May 09, 2015 12:41 am
Info

Re: Problème de détection de AutopanoGiga 4.2  [RESOLU]

by Karlemagne_5 » Fri Oct 09, 2015 7:05 pm

Bonjour et Merci,
Rien n'a vraiment fonctionné, même en forçant l'assemblage ou en bougeant image par image...
Je suis donc retourné sur place pour reprendre les clichés en calibrant mon objectif (Braketing, entre autres) et ai réessayé avec Autopano qui les a immédiatement reconnues


Who is online

Users browsing this forum: No registered users and 2 guests

cron