Stereoscopic 360 video: AVP + Giga  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
dmitrylap
New member
 
Topic author
Posts: 2
Likes: 0 post
Liked in: 0 post
Joined: Tue Sep 13, 2016 1:00 pm
Info

Stereoscopic 360 video: AVP + Giga

by dmitrylap » Tue Sep 13, 2016 1:22 pm

Hello!

I discover a problem trying to improve stereoscopic 360 video stitching. When the "stereo mode" is active and the cameras assigned to the eyes I can do nothing in Giga. When I push the "edit" button, go to the Giga and change something (i.e. masking or geometry optimization) - nothing going to change in AVP. I tried different rendering types such as over/under or separately left and right eyes - there was no result. I'm using the very last versions of those software.

Please let me know if I'm doing something wrong.

TIA!

no avatar
henky_christianto
New member
 
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Tue Sep 20, 2016 10:02 am
Info

Re: Stereoscopic 360 video: AVP + Giga

by henky_christianto » Mon Oct 17, 2016 9:17 am

Hii.. Dimitry,

You're problem is the same as mine to.. but still i cant see where the answer is.. we need this to make a better object for our project..

Please Kolor team solve our problem

Cheers

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Stereoscopic 360 video: AVP + Giga

by olivierbo » Tue Oct 18, 2016 2:30 pm

Hello,

Are you using a demo version or a registered one? http://www.kolor.com/wiki-en/action/vie ... eatures.3F
If you're using a registered version, have you had a look at the troubleshooting section of the AVP documentation?

Best regards,
Olivier

no avatar
Skaven252
Member
 
Posts: 53
Likes: 4 posts
Liked in: 4 posts
Joined: Thu Jan 26, 2017 9:03 am
Info

Re: Stereoscopic 360 video: AVP + Giga

by Skaven252 » Sat Feb 04, 2017 8:30 am

I've had the same issue, with registered version of AVP + Giga. When I save my changes on the Giga camera adjustments, the realtime preview in AVP "updates" but the changes do not apply.

I sometimes view the video in anaglyph to check the alignment of the pictures, and another oddness happens: if I adjust the Roll of one stereo pair camera and save, both cameras' roll in the AVP realtime preview changes the same amount.

I can only work around this by going back to the Stitch tab, and loading the saved .pano again.


Who is online

Users browsing this forum: No registered users and 2 guests