Lens type wrongly set to fisheye with wide angle zoom  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
beteigeuze
New member
 
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Fri Apr 30, 2010 9:18 am
Info

Lens type wrongly set to fisheye with wide angle zoom

by beteigeuze » Thu Oct 08, 2015 8:15 pm

Hi,

I'm very often using a 10-18mm wide angle zoom (Sony SEL-1018 on a APS-C-Sensor, Crop factor 1.5: full frame equivalent is 15-27mm; no fisheye zoom). Unfortunately, when Autopano Giga 4 is browsing for pictures belonging to a group, it always marks the lens type as Fisheye when the used focal length is below 12mm (full frame equivalent 18mm).

Stitching is absolutely impossible with the lens type wrongly set to fisheye. So, I must always switch all the group settings manually from lens type Fisheye to lens type Standard, which takes me a huge amount of time because I regularely have hundreds of panoramas to stitch. Maybe there is a switch somewhere, but I couldn't find one until now.

Help please!

Thanks a lot
Robert
Last edited by beteigeuze on Thu Oct 08, 2015 10:24 pm, edited 1 time in total.

no avatar
Panoram1x
Member
 
Posts: 236
Likes: 1 post
Liked in: 41 posts
Joined: Sun Jun 06, 2010 9:59 pm
Location: Barcelona (Catalunya)
Info

Re: Lets type wrongly set to fisheye with wide angle zoom

by Panoram1x » Thu Oct 08, 2015 8:34 pm

Sett_03.jpg


Does that can be useful for you?

no avatar
beteigeuze
New member
 
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Fri Apr 30, 2010 9:18 am
Info

Re: Lens type wrongly set to fisheye with wide angle zoom

by beteigeuze » Thu Oct 08, 2015 10:42 pm

Hi Panoram1x,

this dialog box lets me specify the focal length that should be used if there is no EXIF information or if I would like to override the EXIF information. This does not solve my problem because my images (which are all taken at a lot of different focal lengths) contain exact EXIF information which is correctly recognised by Autopano.

The problem is that Autopano sets the LENS TYPE in the group to FISHEYE if the focal length from the metadata is for example 15mm full frame equivalent. => If I would use the "Force"-dialog to override EXIF data all the other groups would contain wrong focal lengths.

Cheers Robert


Who is online

Users browsing this forum: No registered users and 1 guest

cron