AVP 3.0  

no avatar
dave_framestore
New member
 
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Wed Oct 04, 2017 5:03 pm
Info

AVP 3.0

by dave_framestore » Wed Oct 04, 2017 5:06 pm

Hi All

I have just done an initial stitch in AVP 3. This is fine, but I need to adjust the masks in Giga
and it is saying I need Giga 4.2. Trouble is I only have Giga 4.4. Is there anyway around this
or somewhere I can download v4.2.

many thanks

Dave

User avatar
DJW
Member
 
Posts: 29
Likes: 1 post
Liked in: 3 posts
Joined: Fri Mar 11, 2011 5:24 pm
Location: London - UK
Info

Re: AVP 3.0

by DJW » Mon Oct 09, 2017 3:33 pm

Hi Dave

I see the same error/info box pop up, I think its meant to say 'APG v4.2 and over' as in my experience it seems to work fine with the current release v4.4.1, I just acknowledge it and carry on.

Best regards
David W.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: AVP 3.0

by olivierbo » Fri Oct 20, 2017 10:08 am

Hello,

This is just a warning message that popup to inform users you must have at least APG 4.2 in order to use all the features between AVP & APG.

Cheers,
Olivier


Who is online

Users browsing this forum: No registered users and 1 guest