Omni Importer 3.0 not working on Mac OS X Sierra 10.13.4  

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
goproography
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Thu Sep 06, 2018 8:26 pm
Info

Omni Importer 3.0 not working on Mac OS X Sierra 10.13.4

by goproography » Thu Sep 06, 2018 8:35 pm

I have tried over and over to get the Omni Importer software to work.

First, I used my MacBook Pro laptop:
Retina, 15-inch, Mid 2015
2.8 GHz Intel Core i7
16 GB 1600 MHz DDR3
Intel Iris Pro 1536 MB

Then I tried on a MacPro:
Mac Pro (Late 2013)
3.7 GHz Quad-core Intel Xeon E5
16 GB 1866 MHz DDR3
AMD FirePro D300 2048 MB

Both are running on macOS Sierra Version 10.13.4

Exactly as others have stated in forums before, the Omni Importer 3.0 opens up normally. It previews the files perfectly. The microSD cards are on a USB hub and in original folders with original directories.

File is:
Resolution 2.7K 29.97fps
Duration 3:01
Size 6.16 GB

The problem is that the "Start Processing" button provides nothing. There is no processing after clicking on it.

Please help me solve this as I read through past posts and have yet to see a solution.

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: Omni Importer 3.0 not working on Mac OS X Sierra 10.13.4

by ClaireM » Mon Sep 10, 2018 12:10 pm

Hi,

I could not reproduce the issue, can you make sure you have the latest version of AVP installed as well as the Omni Importer : it should be 3.0.0.
We had an issue which looks like the one you described during the RC phase.

Best,

Claire

no avatar
goproography
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Thu Sep 06, 2018 8:26 pm
Info

Re: Omni Importer 3.0 not working on Mac OS X Sierra 10.13.4

by goproography » Mon Sep 10, 2018 7:12 pm

It states that it is "Version 3.0.0 RC 4" in the about section.

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: Omni Importer 3.0 not working on Mac OS X Sierra 10.13.4

by ClaireM » Tue Sep 11, 2018 2:49 pm

Hi,

Please update to the 3.0.0.400 (i.e the stable version).
The header should then state 3.0.0 (without RC4)

Best,

Claire

no avatar
goproography
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Thu Sep 06, 2018 8:26 pm
Info

Re: Omni Importer 3.0 not working on Mac OS X Sierra 10.13.4

by goproography » Tue Sep 11, 2018 8:11 pm

Thank you, I will try to see if that stable version works.


Who is online

Users browsing this forum: No registered users and 1 guest

cron