No Preview after Stitch - beta 2.5   [SOLVED] - View the solution

no avatar
Snowest
Member
 
Topic author
Posts: 19
Likes: 0 post
Liked in: 1 post
Joined: Tue Apr 12, 2016 4:19 pm
Info

No Preview after Stitch - beta 2.5

by Snowest » Fri Jul 22, 2016 7:06 am

Due to no answer in the beta feedback forum I have to try it here.

I use avp 2.3.3 and installed on my mac pro the 2.5 beta wich has very powerful features. When it comes to stitch button I can't get a preview of the stitch in the preview monitor. It keeps buffering but nothing happens.

The problem occurs all the time with gopro files or from the kodak 4k.

If I press edit it opens the pano in Giga and I can edit it there. Saving the giga project dose not help to get a preview.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: No Preview after Stitch - beta 2.5

by olivierbo » Fri Jul 22, 2016 2:34 pm

Hello,

Can you try with the GPU disabled and if it still doesn't work, uninstall the version 2.3.3: http://www.kolor.com/wiki-en/action/vie ... t_settings

Kind regards,
Olivier

no avatar
Snowest
Member
 
Topic author
Posts: 19
Likes: 0 post
Liked in: 1 post
Joined: Tue Apr 12, 2016 4:19 pm
Info

Re: No Preview after Stitch - beta 2.5

by Snowest » Mon Jul 25, 2016 9:47 am

Hei I've tried both, disable the GPU and uninstall 2.3.3 but the preview still dosn't show up. It keeps buffering. The two jpeg files are writen on the harddisk but no preview at all :-(

If I would know how to post a bug repport I would do it right a way, but I can't.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: No Preview after Stitch - beta 2.5

by olivierbo » Mon Jul 25, 2016 9:55 am

Hello,

Can you give me the exact configuration of your system? MacPro version, RAM, video card, system installed? Have you tried on another computer? Are you able to stitch our video samples properly? http://www.kolor.com/wiki-en/action/view/Autopano_Video_-_Workflow#Samples?

Thanks in advance.
Cheers,
Olivier

User avatar
Emeric
Kolor Team
 
Posts: 156
Likes: 3 posts
Liked in: 14 posts
Joined: Tue Apr 12, 2016 9:45 am
Info

Re: No Preview after Stitch - beta 2.5

by Emeric » Mon Jul 25, 2016 1:50 pm

OK I was able to stitch and render with your videos, with AVP 2.3.3 and 2.5, and I have a very similar computer than you (a mac pro, osx 10.11 with dual D700 GPU).
Can you still give some details to Olivier so we try to understand?

no avatar
Snowest
Member
 
Topic author
Posts: 19
Likes: 0 post
Liked in: 1 post
Joined: Tue Apr 12, 2016 4:19 pm
Info

Re: No Preview after Stitch - beta 2.5

by Snowest » Mon Jul 25, 2016 2:17 pm

It works fine in 2.3.3 so I don't understand why not in 2.5. I actually only install the software with default values. I don't change anything. Tell me what informations you need, so I can provide it to you.

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: No Preview after Stitch - beta 2.5

by olivierbo » Mon Jul 25, 2016 2:19 pm

Hello,

Can you completely remove v2.3.3 and v2.5 from your system, then reinstall v2.5 only and make a new test?: http://www.kolor.com/wiki-en/action/vie ... ons#On_Mac

Kind regards,
Olivier

no avatar
Snowest
Member
 
Topic author
Posts: 19
Likes: 0 post
Liked in: 1 post
Joined: Tue Apr 12, 2016 4:19 pm
Info

Re: No Preview after Stitch - beta 2.5

by Snowest » Mon Jul 25, 2016 2:39 pm

still not working, did exactly what is writen in the wiki but the preview is still buffering.
If I try to change from 1024 to 512 then it is crashing the whole programm.

no avatar
Snowest
Member
 
Topic author
Posts: 19
Likes: 0 post
Liked in: 1 post
Joined: Tue Apr 12, 2016 4:19 pm
Info

Re: No Preview after Stitch - beta 2.5

by Snowest » Mon Jul 25, 2016 2:56 pm

I did it again, uninstall everything and did a restart. After opening autopano video pro I had to enter my licence key and now it look like it is working again. Hoppefully it will stay like that.

Thanks very much for you help!!

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: No Preview after Stitch - beta 2.5

by olivierbo » Mon Jul 25, 2016 3:01 pm

This is good news!!
I also recommend to uninstall the beta version before you install the stable version once released ;-)

Cheers,
Olivier

no avatar
Snowest
Member
 
Topic author
Posts: 19
Likes: 0 post
Liked in: 1 post
Joined: Tue Apr 12, 2016 4:19 pm
Info

Re: No Preview after Stitch - beta 2.5

by Snowest » Mon Jul 25, 2016 3:03 pm

Yes I will do that and I also did a reboot after unintsalling and after installing. Do you know when the stable version is going to be release?

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: No Preview after Stitch - beta 2.5

by olivierbo » Mon Jul 25, 2016 3:04 pm

I have no ETA, sorry.

Cheers,
Olivier

no avatar
paulmp
Member
 
Posts: 23
Likes: 0 post
Liked in: 0 post
Joined: Sat Jan 25, 2014 2:25 pm
Location: Australia
Info

Re: No Preview after Stitch - beta 2.5

by paulmp » Fri Jul 29, 2016 4:13 am

I have had the exact same issue on a Windows 10 machine:

Intel i7-4790 3.6GHz - 8 Core
32GB RAM
AMD Radeon R9 200 Series 4GB GDDR5

It was previously working fine, haven't changed any of the settings.

Is it linked to VLC player? I recently updated that.

no avatar
paulmp
Member
 
Posts: 23
Likes: 0 post
Liked in: 0 post
Joined: Sat Jan 25, 2014 2:25 pm
Location: Australia
Info

Re: No Preview after Stitch - beta 2.5  [SOLVED]

by paulmp » Fri Jul 29, 2016 4:39 am

I just uninstalled it and reinstalled.. working fine again.. weird.


Who is online

Users browsing this forum: No registered users and 1 guest

cron