Search found 648 matches

Return to advanced search

and trying to install Pyside goes as before: /home/user # apt-get install pyside-qt4 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the un...
by leifs
Thu Apr 29, 2010 8:22 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

I have corrected the syntax error, this is the result: /home/user # apt-get update Get:1 https://downloads.maemo.nokia.com ./ Release.gpg [189B] Get:2 http://repository.maemo.org fremantle Release.gpg [489B] Ign http://repository.maemo.org fremantle/free Translation-en_GB Ign http://repository.maemo...
by leifs
Thu Apr 29, 2010 8:20 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

then apt-get install pyside-qt4 : /home/user # apt-get install pyside-qt4 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable dist...
by leifs
Wed Apr 28, 2010 9:35 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

apt-get update: /home/user # apt-get update Hit https://downloads.maemo.nokia.com ./ Release.gpg Hit http://repository.maemo.org fremantle Release.gpg Ign https://downloads.maemo.nokia.com ./ Translation-en_GB Ign http://repository.maemo.org fremantle/free Translation-en_GB Hit https://downloads.mae...
by leifs
Wed Apr 28, 2010 9:34 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

This is what happened: /home/user # apt-get install pyside-qt4 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution th...
by leifs
Wed Apr 28, 2010 9:03 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

I got

~ $ papywizard.sh
2010-04-28 21:13:51,833::Main::INFO::Starting Papywizard...
Segmentation fault
~ $

Leif
by leifs
Wed Apr 28, 2010 8:15 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

/home/user/MyDocs/.documents # dpkg -i --force-depends papywizard_2.1.19-1_all.deb Selecting previously deselected package papywizard. (Reading database ... 21673 files and directories currently installed.) Unpacking papywizard (from papywizard_2.1.19-1_all.deb) ... Setting up papywizard (2.1.19-1) ...
by leifs
Wed Apr 28, 2010 5:41 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

I used one of the presets included in PW: <preset name="4 + 12 + 12 + 12 + 8 (32mm)"> Import from PapyWizard: No preview. I push the Finish button to import, and there is no message that something is wrong. What happens is just like the add-group-add-pictures procedure and the pictures of the sky ha...
by leifs
Wed Apr 28, 2010 3:48 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: import sphere from papywizard
Replies: 19
Views: 4468

import sphere from papywizard

I have shot a sphere with my Merlin/Papywizard consisting of 48 images, some is the blue sky. I want to import it to APG using the XML-file produced during the shooting, expecting the images of the sky to be correctly positioned. It does not work as expected: in the import wizard there is no preview...
by leifs
Tue Apr 27, 2010 10:47 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: import sphere from papywizard
Replies: 19
Views: 4468

I'm sorry: my knowledge of linux commands is thin, and my knowledge of the directory structure of Nokia maemo phones not existing. the command # dpkg -i --force-depends papywizardxxx.deb works if the file papywizard_2.1.18_1_all.deb is found in "in the paths" somewhere, which it is not. the file is ...
by leifs
Tue Apr 27, 2010 9:33 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

I have installed the bluez package.
But how do I "use the --force-depends to install Papywizard" ?
Using the file manager I get only one option: "do you understand and accept the dangers .....". Yes or no !

Leif
by leifs
Fri Apr 23, 2010 7:25 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

rootsh did the trick: sudo gainroot worked next, from the wiki: apt-get install python2.5-runtime /home/user # apt-get install python2.5-runtime Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have ...
by leifs
Mon Apr 19, 2010 7:50 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

I think you didn't install godmod, so you can't become root... Read carefully this page: http://www.autopano.net/wiki-en/action/view/Install_Papywizard_v2_on_Nokia_N8x0#Install_the_required_program_packages_-_godmode.2C_Python_2.5_runtime_and_PyQt Once your are root, the prompt should be a #, inste...
by leifs
Sun Apr 18, 2010 12:25 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

This is what happened: JBusyBox v1.10.2 (Debian 3:1.10.2.legal-1osso26+0m5) built-in shell (ash) Enter 'help' for a list of built-in commands. ~ $ sudo gainroot Enable RD mode if you want to break your device ~ $ apt-get install python2.5-bluez E: Could not open lock file /var/lib/dpkg/lock - open (...
by leifs
Sun Apr 18, 2010 10:59 am
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

Leif, did you try to install python2.5-bluez and python2.5-runtime, using the wiki procedure? http://www.autopano.net/wiki-en/action/view/Install_Papywizard_v2_on_Nokia_N8x0 I have installed PyQt4 Complete Python binding set for Qt4 as of http://maemo.org/downloads/product/Maemo5/python2.5-qt4/ I w...
by leifs
Sun Apr 18, 2010 10:01 am
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

Do you like the device? I think about buying one. best, Klaus I have been using a SonyEricsson P1i and is quite happy with it. It can't run Papywizard though. The N900 is gorgeous. And there is headroom for whatever application one would want. Right now it lacks sync with Novell Groupwise, which I ...
by leifs
Sun Apr 18, 2010 12:04 am
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

tried papywizard_2.1.18-1_all.deb -- Maemo package
does not install. lack of packages:
python2.5-runtime
python2.5-bluez

leif
by leifs
Sat Apr 17, 2010 9:02 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

I have received my N900 and was wondering how to get Papywizard up and running. That was to my big surprise quite simple: - install Python full package from pick-and-install-menus - install the papywizard_2.0.0-1_all.deb -- Maemo package that's it ! so far at least. but I can't get the N900 to commu...
by leifs
Sat Apr 17, 2010 8:40 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Nokia N900 coming
Replies: 118
Views: 51497

I don't think it's a bug. You just have to buy a bigger disk for F: my scratch-disk is 8 Intel SSD's in RAID 0 :). I think I will rather shrink the large picture the problem is: the large picture is 132 pictures at 100mm a minor part is shot at 400mm APP blows the large picture up to 400mm size, th...
by leifs
Fri Sep 11, 2009 9:30 am
 
Forum: Autopano - Bugs & discussion
Topic: not enough space - 381 gig needed !
Replies: 8
Views: 5071

not enough space - 381 gig needed !

Autopano giga 2.0.3 332 pictures in two layers, 118 + 214 scratch-disk f:\temp destination d:\_dato\Brekkeheida "critical error" not enough space in destination folder F:\ this is not the destination folder it is not the scratch folder the resulting file should be a psb-file at ca 3 gig 381 gig need...
by leifs
Thu Sep 10, 2009 9:54 pm
 
Forum: Autopano - Bugs & discussion
Topic: not enough space - 381 gig needed !
Replies: 8
Views: 5071

I realize that it has to be done outside Autopano: - I render the layers with the %L parameter, to get separate files - carve out a transparent hole in the 100mm's - carve away from the 400mm's the area that has no photos, transparent - merge the files in Photoshop with the Photomerge tool It's tedi...
by leifs
Wed Sep 09, 2009 10:32 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: blending two layers with different focal lengths
Replies: 34
Views: 10699

I expected "smartblend" to put the 400mm's on top and give it priority over the 100mm's.
Now it blends the detailed 400mm's with the grainy 100mm's og the resulting image is a kind of hybrid.

see http://www.rundskuer.no/blend.jpg
by leifs
Sun Sep 06, 2009 8:05 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: blending two layers with different focal lengths
Replies: 34
Views: 10699

blending two layers with different focal lengths

I have shot a panorama using 100mm for the total picture and 400mm for a part of the picture. In the panorama editor I have to layers, one for each focal length, with the 400mm pictures fully overlapping the 100mm ones. So now I want a resulting panorama with 100mm details for the outer parts and 40...
by leifs
Sun Sep 06, 2009 12:38 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: blending two layers with different focal lengths
Replies: 34
Views: 10699
Previous

Return to advanced search