Search found 7 matches

Return to advanced search

Re: First and Last columns of 360 pano not joining [SOLVED]

Hi You could also check a couple of things. 1- If APG has correctly identified the focal and crop factor of your camera/lens. 2- And if in the information window for the crop tool, cutting area is set to full sphere. 1) Yes, spot on. I guess the camera attaches the information to the image. 2) Yes....
by circumpunct
Sun Sep 06, 2015 8:22 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: First and Last columns of 360 pano not joining
Replies: 5
Views: 1115

Re: First and Last columns of 360 pano not joining [SOLVED]

What camera, lens and pano head did you use to shoot this pano? It looks as if you perhaps used some sort of auto exposure mode when shooting, this can cause exposures to be sufficiently different to affect the ability of APP/APG to detect control points automatically. Gigapan with Nikon P90, every...
by circumpunct
Sun Sep 06, 2015 7:47 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: First and Last columns of 360 pano not joining
Replies: 5
Views: 1115

First and Last columns of 360 pano not joining [SOLVED]

I can't get any joints at all between the first and last columns of a 360 spherical pano. There is plenty of good data and the columns join easily by hand, so I guess I have a setting wrong somewhere, but I can;t find anything. Any suggestions? Attached are images of the un-joined columns, plus a sa...
by circumpunct
Sat Sep 05, 2015 3:49 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: First and Last columns of 360 pano not joining
Replies: 5
Views: 1115

Re: [SOLVED] Priority HTML5 by default [SOLVED]

Where do I download the 2.5 beta please?

I have a registered Panotour Pro 2.3
by circumpunct
Wed Sep 02, 2015 1:29 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Priority HTML5 by default
Replies: 10
Views: 5510

Re: Correct way to import bracketed exposure from Gigapan

The software and the procedure are fine. It turned out to be an issue with the image set. The camera had failed to take a couple of shots. Possibly the shutter actuation arm on the automatic head was not adjusted properly, or I have not set enough delay between shots. Of course it needs longer for b...
by circumpunct
Tue Sep 01, 2015 6:30 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Correct way to import bracketed exposure from Gigapan
Replies: 4
Views: 388

Correct way to import bracketed exposure from Gigapan

I am shooting bracketed exposure 360 degree with a Gigapan head. There are three different exposures in each position. There are 10 columns and 4 rows. So starting with the lowest file number image we have three different exposures in top left, then three exposures in next position down, and so on t...
by circumpunct
Mon Aug 31, 2015 2:24 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Correct way to import bracketed exposure from Gigapan
Replies: 4
Views: 388

Re: 2.3.1 Crashes Upon Trying to Load The Hotspot Editor

I had exactly the same problem and it turned out I had installed the 32 bit version.

Uninstalling it and installing the 64 bit version fixed everything.
by circumpunct
Wed Mar 11, 2015 2:27 pm
 
Forum: Panotour - Bugs & discussion
Topic: 2.3.1 Crashes Upon Trying to Load The Hotspot Editor
Replies: 4
Views: 503

Return to advanced search



cron