Jump to: navigation, search

Panotour - Prerequisites 180

     This documentation is for version 1.8     

FLASH® CONFIGURATION

Flash Player / Compatibility

Panotour allows users to create virtual tours in Flash® format. In order to read the tours generated, your computer needs the Flash® player.
Normally, it is already installed on your computer. If this is not the case or if you want to download the latest version for free, you can get it at this page: Download the Flash reader.


Version 9 (minimum) of the Flash® reader is needed for viewing the virtual tours. We still recommended that you use version 10 (onwards).
The management of 3D elements has greatly improved between the 2 versions, distortion effects may appear (slightly wavy straight lines) if version 9 is used.


Display locally (from your computer)

The Flash® items (file .swf) are primarily intended for use on the internet, you need to configure the secured files to execute them locally, or from your computer and not from the internet.
Indeed, some elements can be loaded only if you set one (or several) trusted folder, ie, allow to the folder(s) where you export your tours to load content items to completely visualize the tour, to open URL links... etc.
The secured files can be configured from the web interface Global security settings panel.


Global security settings panel

Set one or several trusted folders


  • Select Toujours autoriser.
  • Then click on Modifier... on the drop-down list and select Ajouter... then Rechercher un dossier. A file browser window will appear.
  • In the browser, select the folder to which you grant trust to the flash player (the folder where you export your tours).
  • The selected folder is then added to the list of the interface in the white box (you can renew the process if you want to set other trusted folders).








Technical Support / Panotour Documentation