Jump to: navigation, search

Autopano Video Solutions

Introduction

This page lists all the known issues with Autopano Video and their solutions.
If a problem is not defined there, feel free to contact the Kolor Technical Support via our support forum.



Software troubleshooting

On Mac

Restore default settings

Here is how to completely restore the default settings:

  • Close Autopano Video
  • Go to the Finder menu > Go
  • Open the Library
    • OSX 10.6 and below: the library is displayed and available directly on the menu
    • OSX 10.7 and above: the library is hidden, hold Alt key to display it on the menu
  • Go to the Preferences folder
  • Find and remove the files called com.kolor.autopanovideo***.plist
  • Empty the recycle bin



On Windows

Multiple GPUs

If you own an integrated Intel GPU and a nVidia card, you can select which GPU to use with Autopano (or any other application) on Windows:

  • Right-click on your Desktop
  • Select nVidia control panel
  • Then select Autopano Video to be used with the nVidia GPU.



GoPro Cameras

Recovering your files

There is an "SD error" on the GoPro , accidentally deleted some important files or your SD card is simply unreadable ?
There is a powerful solution for you : Test Disk.
And they also provide a complete documentation here: http://www.cgsecurity.org/wiki/TestDisk_Step_By_Step



Troubleshooting - Using the software

When I click on Edit nothing happens

You need to use Autopano Pro/Giga alongside Autopano Video.
This is specified on both the product page on the main Kolor website and the online store. You can download them from our Downloads Center.

If you already have Autopano Pro/Giga installed, read I have Autopano Pro/Giga installed but nothing happens when I click on Edit?


I have Autopano Pro/Giga installed but nothing happens or other software opens when I click on Edit?

Your ".pano" file extension is not linked with Autopano Pro/Giga anymore, you should have the same problem when you try to open a ".pano" file for your OS explorer. To fix this:

  • on Windows
    • Right-click on a ".pano" file -> open with -> choose default program -> select the last version of Autopano Giga
  • on Mac OS
    • Right-click on a ".pano" file -> open with -> other -> select the last version of Autopano Giga and check the box "always open with".


Saving changes in Autopano does not update in Autopano Video

There are a few things to check that can and will cause this problem:

  • Are all the source videos in the same folder? And the project file too?
  • Is there any space or special characters in the folder name / video name / project name / filepath?
  • Are you working on a network drive?


Changing the projection or cropping does not take effect in Autopano Video

You need to be in Authoring mode to change the projection or to crop your video.


Autopano Video resets after saving in Autopano

See saving changes in Autopano does not update in Autopano Video


My synchronisation is good but it looks unsynchronized/there are seam issues

This is propably due to the rolling shutter of your cameras. The rolling shutter results in a little desynchronization between the top and the bottom of each frame. And when you stitch two videos subject to this "internal desynchronization" it gives you the illusion that your videos are not synchronized.

This side effect of the rolling shutter is accentuated in very bright light environments (sun light), one of the solutions is to limit the light entering in the camera lenses. For that you can use a ND filter. Using such filters will also reduce the bad capture effect of plane propellers.


Why is there a yellow warning sign in the cameras timeline?

This warning sign Icon attention.png is due to the activation of the smart cutting, and the smart cutting is not compatible with the camera interpolations (the transitions and the motion compensation). This cutting mode is recommended only when you have a static camera and a pretty static subject/scene.

You need to change the cutting mode to ISO. this can be set in the weighting section of the render window of Autopano Video, and also in the preview tab of the Autopano editor.


Assertion failed at core/pushencoder.cpp(429) - Invalid state

Assertion failed

Explanation
The "Assertion failed at core/pushencoder.cpp(429) - Invalid state" error is sent by the encoder meaning that your settings don't fit in a "standard MP4 preset" or that your output folder doesn't exists. This also could be due to a high FPS, a bad size (too large or not multiple of 16), a too large bitrate... You also have to make sure that the framerate you ask for fit into the output standard (PAL or NTSC)


Solution
The first thing to check is that your output folder exists and that you have the write rights on this folder. You also have to make sure that your settings fit in a standard level of the MP4/h.264 norm, see the section "Levels" of the wiki article: http://en.wikipedia.org/wiki/H.264/MPEG-4_AVC












BACK TO: Documentation / Autopano Video Documentation / Frequently Asked Questions