Suite Autopano Video problème assemblage  

Partagez vos trucs et astuces dans ce forum ou obtenez de l'aide sur l'utilisation d'Autopano Video.
Attention, pas de post sur les bugs ici ...
no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Suite Autopano Video problème assemblage

by thebluediver » Mon Sep 10, 2018 6:13 pm

Bonjour,

Je fais suite aux messages déposés en pièce jointe...

Pour répondre à Olivier,

J'ai pu tester ce dispositif dans un autre environnement et l'assemblage s'est parfaitement réalisé... C'est pour cela que je comprends pas bien d'où vient le souci.
J'utilise actuellement la version test avant de procéder à l'achat du logiciel.
Le format des caméras est bien en 4:3 je confirme...

Bien cordialement,

Thomas MARECHAL
Attachments
Capture d’écran 2018-09-10 à 19.09.42.png

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Tue Sep 11, 2018 11:28 am

Bonjour Thomas,

Il est possible que l'environnement dans lequel vous avez enregistré soit trop sombre, donc un manque de détails ne permettant pas de trouver des points de contrôle entre les vidéos ou qu'il y a trop de zones homogènes (ciel bleu, murs blanc) avec le même problème de détection. Est-ce le cas ?

Bien cordialement,
Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Tue Sep 11, 2018 8:00 pm

Bonjour Olivier,

Sur certaines des caméras, l'image est parfois plus sombre oui, sinon il y a relativement assez de détails (en mouvement et fixes) sur chaque vidéo.

Y aurait-il une solution pour palier à ce souci (retouches peut être ?) sachant que j'utilise toujours la version test ?

Bien cordialement,

Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Wed Sep 12, 2018 7:12 am

Bonjour Thomas,

Tout dépend de ce que vous entendez par sombre ;-) Si c'est suffisamment sombre pour qu'il ne soit pas possible de trouver des similitudes entres les vidéos dans la zone de recouvrement, alors oui c'est un problème. Il faudrait peut être post-traiter les vidéos avant assemblage.
Pouvez-vous partager ou m'envoyer vos vidéos originales ?

Bien cordialement,
Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Wed Sep 12, 2018 8:26 am

Bonjour Olivier,

Pas de souci, je peux vous les envoyer si vous voulez bien ! Via une adresse mail ?

Bien cordialement,

Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Wed Sep 12, 2018 1:24 pm

OK je vois....c'est sous l'eau ;-)
As-tu regardé ce tutoriel ? http://www.kolor.com/wiki-en/action/vie ... _templates

Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Thu Sep 13, 2018 8:12 am

Pour résoudre ce souci, il faut donc Autopano Giga ? Donc procéder à l'achat du logiciel ?

Merci à vous,

Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Thu Sep 13, 2018 8:17 am

Bonjour Thomas,

Le télécharger et l'essayer avant toute chose ;-)

Bien cordialement,
Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Thu Sep 13, 2018 8:18 am

Bonjour Olivier,

Pas de souci, je vais essayer cette méthode et je reviens vers vous ensuite !

Bonne journée,

Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Thu Sep 13, 2018 8:20 am

Pas de soucis ;)

Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Thu Sep 13, 2018 8:38 am

Je reviens déjà vers vous concernant la partie sur AutoPano Giga... En effet, je ne comprends pas bien la procédure de début;
Je possède une prise de vue en surface que j'ai assemblé sur Autopano Video sans souci avec les mêmes caméras et mêmes paramètres.
Mais l'étape d'après correspond à quoi exactement niveau procédure ?

Merci d'avance,

thomas

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Thu Sep 13, 2018 11:50 am

Je viens de réussir l'assemblage via le tutoriel, mais je rencontre encore de gros soucis à ce niveau: plusieurs vidéos ne sont pas assemblées correctement, même après une compensation de parallaxe...

Comment puis-je y remédier ?

Merci d'avance,

Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Thu Sep 13, 2018 2:09 pm

Bonjour Thomas,

Si vous avez déjà effectué des shoots avec ce RIG que vous avez pu assembler sans problème, il vous suffit de réouvrir un de vos projets sous Autopano Video, d'éditer le panorama sous APG puis de sauvegarder le projet. Utilsez ensuite le .pano pour assembler vos vidéos.

En espérant que cela pourra vous aider.

Bien cordialement,
Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Thu Sep 13, 2018 2:26 pm

Bonjour Olivier,

J'ai bien récupéré les 6 vidéos après assemblage, mais les vidéos ne s'assemblent pas correctement, même après avoir utiliser les différents outils du logiciel...

Encore merci,

Bien cordialement,
Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Thu Sep 13, 2018 2:39 pm

Vous pouvez préciser ce que vous avez fait exactement ? Vous pouvez toujours éditer le panorama sous APG pour améliorer l'assemblage. Vous pouvez également essayer DWARP sous AV3.

Bien cordialement,
Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Thu Sep 13, 2018 2:46 pm

J'ai ouvert un assemblage réalisé en surface présentant que très peu de décalage entre les vidéos, je l'ai édité sous APG, puis j'ai enregistré le Pano dans le dossier Panoramas comme indiqué dans le tutoriel sous le format .pano.

J'ai ensuite réouvert le logiciel APV, inséré les vidéos ce que je vous avais transmis, réalisé la synchronisation et enfin l'assemblage en utilisant : assembler comme... mon template enregistré précédemment.

L'assemblage se fait mais les 6 vidéos ne sont pas assemblées correctement (voir la pièce jointe).

Capture d’écran 2018-09-13 à 15.45.25.png


Bien cordialement,

Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Thu Sep 13, 2018 2:51 pm

Il faut rééditer le pano sous APG afin d'essayer d'améliorer l'assemblage. Avez-vous essayé un DWARP ?

Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Thu Sep 13, 2018 2:57 pm

Oui j'ai essayé un DWARP, mais il n'a pas permis de de rétablir les décalage.

Pour rééditer le Pano sous APG, quels seraient les meilleurs paramètres à choisir ?

Merci à vous,
Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Thu Sep 13, 2018 2:59 pm

Il faut utiliser l'outils points de contrôle.
Il n'est pas toujours possible d'éliminer les problèmes de parallaxe s'il y en a trop à l'origine.

Bien cordialement,
Olivier

no avatar
thebluediver
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Feb 04, 2018 5:37 pm
Info

Re: Suite Autopano Video problème assemblage

by thebluediver » Fri Sep 14, 2018 9:10 am

Bonjour Olivier,

Après avoir passé pas mal de temps sur ce souci d'assemblage, je ne parviens pas à le résoudre... Le problème ne se limite pas à un souci de parallaxe mais bien à l'assemblage en lui même; la couture des vidéos apparait sur le montage et on remarque que certaines vidéos n'ont aucun point commun avec les autres à côté (une pierre coupée nette pour enchainer sur un pilonne par exemple).

Chose que je ne comprends pas, j'utilise le logiciel Kolor, mais également un système de prises de vue Rig Gopro correspondant aux mêmes procédés que celui de l'Abysse Kolor ou encore de l'Omni (matériel que vous utilisez également d'après ce que j'ai vu), mais impossible d'avoir des résultats similaires... Alors je me pose quelques questions...

Le format des vidéos est bien identique à celui que vous m'aviez mentionné, et j'ai utilisé l'ensemble du procédé présent sur le tutoriel que vous m'avez envoyé. Ai-je oublié une étape, un détail ? Je ne sais pas

Merci à vous pour votre aide et votre patience,

Bien Cordialement,
Thomas

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Suite Autopano Video problème assemblage

by olivierbo » Fri Sep 14, 2018 9:32 am

Bonjour,

Si vous avez un décalage important entre les vidéos, comme un cisaillement par exemple, c'est que les caméras ne sont pas correctement synchronisées entre elles. Il est possible de les synchroniser manuellement en décalant les frames si la différence entre les vidéos n'est pas trop importante. En revanche, il faut le faire sur toute la vidéo !

Olivier


Who is online

Users browsing this forum: No registered users and 2 guests