Plug in problem needs PTP 2.5.3 ?  

All things panoramic.
An open forum for every topic on photography, panoramas, IT or related.
no avatar
rfendelman
Member
 
Topic author
Posts: 58
Likes: 0 post
Liked in: 0 post
Joined: Tue Jun 09, 2015 6:19 am
Info

Plug in problem needs PTP 2.5.3 ?

by rfendelman » Sun Aug 19, 2018 9:44 pm

I just purchased Snapshot plugin and successfully got it installed and used it in my tour.
But when I tried to see it on my tour I got an error message that shows it is not compatible with the current PTP version, only v1.4.
Is that true or is there another way or version.

I see on the plug in web page that the minimum is PTP 2.5.3 minimum! , but on the Kolor site download the best is 2.5.14.

I will leave it on my site for a short time so you can see what happens. http://www.Miami360vr.com

Error notice 081918.PNG

Who is online

Users browsing this forum: No registered users and 1 guest