AutopanoVideo 3 Crashes when opening project  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
ArizonaKolor
New member
 
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Fri Jul 27, 2018 7:07 pm
Info

AutopanoVideo 3 Crashes when opening project

by ArizonaKolor » Fri Jul 27, 2018 7:46 pm

I installed Autopano Video 3 on my new computer. The program works fine when I create a new project. It stitches, edits,
renders, etc without any issues. But after I close the program and try to open the saved project, I get a crash report and
the program won't open my project. I tried uninstalling and reinstalling the program and that doesn't help. I also tried
saving my files on the computer, which doesn't help either. Any help would be greatly appreciated.

I have a 2017 iMac running High Sierra
64 gigs Ram
4.2 GHz Intel Core i7
Radeon Pro 580 8192 MB

User avatar
olivierbo
Kolor Team
 
Posts: 2197
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: AutopanoVideo 3 Crashes when opening project

by olivierbo » Thu Aug 09, 2018 1:53 pm

Hello,

I apologize for the very late reply (vacations...).
Be sure that you do not have any accented characters, space, etc in your folder/file name. Also, using an external or lan drive can create problems.
Could you upload the crash report to our server?
Does it occur with all your projects? Could you give me more information about the RIG used, video file format in input?

Kind regards,
Olivier


Who is online

Users browsing this forum: No registered users and 0 guests