%p not working  

Share your tips and tricks here or get help with any Panotour 2.0+ problem!
No bug reports (of any kind) in this forum!
no avatar
PieroA
Member
 
Topic author
Posts: 18
Likes: 4 posts
Liked in: 1 post
Joined: Thu Jul 12, 2018 9:18 am
Location: Bergamo
Info

%p not working

by PieroA » Fri Jul 13, 2018 8:05 am

I am trying to display the "next panorama name" when hovering a directional hotspot using the %p paramenter but nothin shows up unless the %p characters.

Is there a particular sintax I have to use?

Tooltip text or placeholder : Dynamic text display of the tooltip. The following placeholders can be used inside the tooltip :
«%p» (case sensitive) for displaying target scene title name.

User avatar
360-compunics-com-ni
Member
 
Posts: 418
Likes: 15 posts
Liked in: 163 posts
Joined: Wed Dec 17, 2014 12:37 am
Location: León, Nicaragua
Info

Re: %p not working

by 360-compunics-com-ni » Sat Jul 14, 2018 9:33 am

Out now: DeviceCheck for PTP plugins! https://www.kolor.com/forum/viewtopic.php?f=40&t=37446

Want to know how clients use your tours? Google Analytics Track Events plugin: http://www.kolor.com/forum/viewtopic.php?f=40&t=34442

Add actions to your hotspots: Hotspot Actionlist plugin: http://www.kolor.com/forum/viewtopic.php?f=40&t=35829

PieroA likes this post.

no avatar
PieroA
Member
 
Topic author
Posts: 18
Likes: 4 posts
Liked in: 1 post
Joined: Thu Jul 12, 2018 9:18 am
Location: Bergamo
Info

Re: %p not working

by PieroA » Sat Jul 14, 2018 10:03 am

Well, then the "basic" version shouldn't show the option in this specific field.


Who is online

Users browsing this forum: No registered users and 5 guests

cron