Omni Importer not processing on Mac High Sierra  

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
Salvadorpeon
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Omni Importer not processing on Mac High Sierra

by Salvadorpeon » Thu May 31, 2018 10:43 pm

Hello! (I'm posting the same as another person on this forum, since I have the same problem and he had it solved but I can't find the solution)

The omni importer will not start process after I hit the button. The videos all show up, and I can edit the settings and see them, and when I hit "start process" it brings up the window to choose a folder, which I do, and then nothing happens. The footage does not transfer and nothing works.

I'm using omni importer 3.0.0 and Autopano Video 3.0.0 on Mac High Sierra.

User avatar
olivierbo
Kolor Team
 
Posts: 2197
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Omni Importer not processing on Mac High Sierra

by olivierbo » Fri Jun 01, 2018 8:15 am

Hello,

I cannot reproduce that issue on my High Sierra system (MacBook Pro 15" mid 2015).
Are your footages located on the local drive or external or lan drive?
Do you have accented characters, space in your file or folder names?
Does it occur with all the footages?
I assume you use the stable version of Autopano Video?
Which parameters you used in Omni?

Please, give me some details about your hardware configuration:
Computer model
RAM
Video card

Thanks in advance,
Olivier

no avatar
Salvadorpeon
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Re: Omni Importer not processing on Mac High Sierra

by Salvadorpeon » Fri Jun 01, 2018 1:38 pm

My computer is a Macbook pro 13’ early 2015. It has Intel Iris graphics 6100 1536 Mb with 16 gb ram.
I was trying to save the processed video on an external 4tb Hard Drive so I had plenty of space to save it, for now I only have 2 footages so yes it does occur on all of them. (One short video and one long video)
I was trying to use Autopano 3.0 and Omni importer 3.0.
As of now i have only tried omni importer since i’m watching the full tutorial and that is how he does it.

User avatar
olivierbo
Kolor Team
 
Posts: 2197
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Omni Importer not processing on Mac High Sierra

by olivierbo » Fri Jun 01, 2018 1:42 pm

So, could you try on the local drive? Don't forget to copy ALL the files (MP4, THM, LRV,...)

Cheers,
Olivier

no avatar
Salvadorpeon
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Re: Omni Importer not processing on Mac High Sierra

by Salvadorpeon » Fri Jun 01, 2018 1:43 pm

Yes, I also tried the local drive. I use the option where the omni imports all the files from the SD cards.

Thanks for your quick reply

User avatar
olivierbo
Kolor Team
 
Posts: 2197
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Omni Importer not processing on Mac High Sierra

by olivierbo » Fri Jun 01, 2018 1:45 pm

Have you tried to change your processing parameters as well (No stab, smooth blend, no color harmonization)?

Olivier

no avatar
Salvadorpeon
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Re: Omni Importer not processing on Mac High Sierra

by Salvadorpeon » Fri Jun 01, 2018 1:47 pm

Yes, I tried with D.Warp, Sharp, Smooth, Color harmonization 1 sec, 5 sec, 10 sec, and Render in diferent options as well

Salvador

User avatar
olivierbo
Kolor Team
 
Posts: 2197
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Omni Importer not processing on Mac High Sierra

by olivierbo » Fri Jun 01, 2018 1:52 pm

Intel graphic cards are not very powerful but I assume it should work.
I will ask the devs and try to find a similar config as I do not know why you have that issue.
As a last test, can you try with our video sample: http://www.kolor.com/wiki-en/action/vie ... ow#Samples

Cheers,
Olivier

no avatar
Salvadorpeon
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Re: Omni Importer not processing on Mac High Sierra

by Salvadorpeon » Fri Jun 01, 2018 1:57 pm

Thank you, I will try wit the sample and let you know.

Greetings!

no avatar
Salvadorpeon
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Re: Omni Importer not processing on Mac High Sierra

by Salvadorpeon » Fri Jun 01, 2018 3:57 pm

Hi Olivier,

I already downloaded the sample video and I go to the same error. Once I start processing and select a destination, it never starts processing. I have 25GB available of space and the video weighs 1.63GB, so it's not the local or the external hard drive. I'm going to try to delete the application and try again.

User avatar
olivierbo
Kolor Team
 
Posts: 2197
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Omni Importer not processing on Mac High Sierra

by olivierbo » Mon Jun 04, 2018 12:51 pm

Hello,

Sorry to hear that you still having problems. I asked my colleague for a similar system but not sure I will find one.
I do not understand why it won't work. Did it work before, I mean with another system than High Sierra? Or do you have another computer you could use to make the same test?

Kind regards,
Olivier

no avatar
Salvadorpeon
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Re: Omni Importer not processing on Mac High Sierra

by Salvadorpeon » Mon Jun 04, 2018 1:45 pm

Hello Olivier,
Yes, I had it work on a windows 10 republic of gamers. I still can't get it to work on my mac.
Greetings


Who is online

Users browsing this forum: No registered users and 0 guests