Cont. Crashes and bad renders with CUDA   [SOLVED] - View the solution

Share your tips and tricks here or get help with any Autopano Video!
No bug reports (of any kind) in this forum!
User avatar
VreamSports
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 20, 2018 4:47 pm
Info

Cont. Crashes and bad renders with CUDA

by VreamSports » Mon Mar 26, 2018 6:16 pm

Hey Olivier,

I can't post a reply to the older topic since it is closed, so I opened up a new one to reply back to you.
It is my bad, I have subscribed with a different e-mail adress. E-mail related to bug reports is : merhaba@nsocialtr.com, can you please check related reports to this e-mail?

thanks,
Cihan

User avatar
olivierbo
Kolor Team
 
Posts: 2200
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Cont. Crashes and bad renders with CUDA

by olivierbo » Tue Mar 27, 2018 1:35 pm

Hello Cihan,

Your 2 crash report don't bring a lot of useful information except that it seems you used 2 different computers?
Does it happen with all the footages you shoot with your custom rig or only with that specific one?
Can you try to render our Omni sample video? http://www.kolor.com/360-videos-files/O ... SAMPLE.zip

Best,
OLivier

User avatar
VreamSports
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 20, 2018 4:47 pm
Info

Re: Cont. Crashes and bad renders with CUDA

by VreamSports » Tue Mar 27, 2018 2:22 pm

Hi Olivier,

Thank you for your reply, I did work on an IMac before, but as far as I remember I didn't send any reports from there.
I have sent two reports from the recent Win 10 workstation and the last crash report is down below.
I am running out of options here so I have contacted to the manufacturer, and tomorrow I will take the PC for them to run tests on the GPU. I will render the footage you uploaded tough, and update you with the results.

Report indicates certain dll's, some of them are codec related and some are Nvidia I guess. Still, I tought that your team could point out the source of the issue here with respect to the exception codes. Please don't get me wrong here, I am not blaming the AV. In my opinion the issue is most probably hardware (GPU or PSU) related. I am just trying to benefit from your expertise with similar situations from past.

All the best,
Cihan

Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
Online Crash Dump Analysis Service
See http://www.osronline.com for more information
Windows 8 Version 16299 MP (8 procs) Free x64
Product: WinNt, suite: SingleUserTS
kernel32.dll version: 10.0.16299.0 (WinBuild.160101.0800)
Machine Name:
Debug session time: Fri Mar 23 12:24:39.000 2018 (UTC - 4:00)
System Uptime: not available
Process Uptime: 0 days 1:58:09.000
Kernel time: 0 days 0:09:56.000
User time: 0 days 2:24:32.000
TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\oca.ini, error 2
TRIAGER: Could not open triage file : e:\dump_analysis\program\winxp\triage.ini, error 2
TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\user.ini, error 2
*******************************************************************************
* *
* Exception Analysis *
* *
*******************************************************************************

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\guids.ini, error 2
*** WARNING: Unable to verify timestamp for Qt5CoreGP.dll
*** ERROR: Module load completed but symbols could not be loaded for Qt5CoreGP.dll
*** WARNING: Unable to verify timestamp for mcplugcore.dll
*** ERROR: Module load completed but symbols could not be loaded for mcplugcore.dll
*** WARNING: Unable to verify timestamp for nvoglv64.dll
*** ERROR: Module load completed but symbols could not be loaded for nvoglv64.dll
*** WARNING: Unable to verify timestamp for nvcuda.dll
*** ERROR: Module load completed but symbols could not be loaded for nvcuda.dll
*** WARNING: Unable to verify timestamp for nvd3dumx.dll
*** ERROR: Module load completed but symbols could not be loaded for nvd3dumx.dll
*** WARNING: Unable to verify timestamp for libvlccore.dll
*** ERROR: Module load completed but symbols could not be loaded for libvlccore.dll
*** WARNING: Unable to verify timestamp for libiomp5md.dll
*** ERROR: Module load completed but symbols could not be loaded for libiomp5md.dll
*** WARNING: Unable to verify timestamp for libavcodec_plugin.dll
*** ERROR: Module load completed but symbols could not be loaded for libavcodec_plugin.dll
*** WARNING: Unable to verify timestamp for mc_bc_dec_avc.dll
*** ERROR: Module load completed but symbols could not be loaded for mc_bc_dec_avc.dll
*** WARNING: Unable to verify timestamp for mc_enc_avc.dll
*** ERROR: Module load completed but symbols could not be loaded for mc_enc_avc.dll
TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2
GetUrlPageData2 (WinHttp) failed: 12029.
*** The OS name list needs to be updated! Unknown Windows version: 10.0 ***

FAULTING_IP:
AutopanoVideo_x64+1141c8b
00007ff7`5e811c8b 49f77340 div rax,qword ptr [r11+40h]

EXCEPTION_RECORD: ffffffffffffffff -- (.exr 0xffffffffffffffff)
ExceptionAddress: 00007ff75e811c8b (AutopanoVideo_x64+0x0000000001141c8b)
ExceptionCode: c0000094 (Integer divide-by-zero)
ExceptionFlags: 00000000
NumberParameters: 0

PROCESS_NAME: AutopanoVideo_x64.exe

ERROR_CODE: (NTSTATUS) 0xc0000094 - {EXCEPTION} Integer division by zero.

EXCEPTION_CODE: (NTSTATUS) 0xc0000094 - {EXCEPTION} Integer division by zero.

FAULTING_THREAD: 0000000000003bc4

DEFAULT_BUCKET_ID: STATUS_INTEGER_DIVIDE_BY_ZERO

PRIMARY_PROBLEM_CLASS: STATUS_INTEGER_DIVIDE_BY_ZERO

BUGCHECK_STR: APPLICATION_FAULT_STATUS_INTEGER_DIVIDE_BY_ZERO

IP_ON_STACK:
+1141c8b
000000b8`251fb498 a07859aa5302000060 mov al,byte ptr [6000000253AA5978h]

FRAME_ONE_INVALID: 1

LAST_CONTROL_TRANSFER: from 000000b8251fb498 to 00007ff75e811c8b

STACK_TEXT:
000000b8`251fa610 000000b8`251fb498 : 00000000`00000000 00000000`00000006 00000000`00000000 000000b8`251fb438 : AutopanoVideo_x64+0x1141c8b
000000b8`251fa618 00000000`00000000 : 00000000`00000006 00000000`00000000 000000b8`251fb438 00000000`00000080 : 0xb8`251fb498


FOLLOWUP_IP:
AutopanoVideo_x64+1141c8b
00007ff7`5e811c8b 49f77340 div rax,qword ptr [r11+40h]

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: AutopanoVideo_x64+1141c8b

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: AutopanoVideo_x64

IMAGE_NAME: AutopanoVideo_x64.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 5a0fd13a

STACK_COMMAND: ~249s; .ecxr ; kb

FAILURE_BUCKET_ID: STATUS_INTEGER_DIVIDE_BY_ZERO_c0000094_AutopanoVideo_x64.exe!Unknown

BUCKET_ID: X64_APPLICATION_FAULT_STATUS_INTEGER_DIVIDE_BY_ZERO_AutopanoVideo_x64+1141c8b

WATSON_STAGEONE_URL: http://watson.microsoft.com/StageOne/Au ... Retriage=1

Followup: MachineOwner

User avatar
VreamSports
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 20, 2018 4:47 pm
Info

Re: Cont. Crashes and bad renders with CUDA  [SOLVED]

by VreamSports » Wed Mar 28, 2018 3:47 pm

Hello Olivier!

Well, I should have listened to you at the first place. I rendered the samples and it works just fine, no crashes or green flickers on the videos. So it seems like source of the problem is my custom rig. Didn't realize the importance of that at the first place. Thank you for your patience and assistance.

Cihan

User avatar
olivierbo
Kolor Team
 
Posts: 2200
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Cont. Crashes and bad renders with CUDA

by olivierbo » Wed Mar 28, 2018 3:54 pm

Hi Cihan,

I was able to render your footage using CUDA and without any problem... So, there's something on your system that makes Autopano crash!
Any other Windows computer you can use to make some tests? Also, any codec installed on the system? If so, can you remove them and try?

Best,
Olivier

no avatar
Alibekjer
New member
 
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Tue Jan 30, 2018 11:56 pm
Info

Cont Crashes and bad renders with CUDASOLVED

by Alibekjer » Sat May 12, 2018 11:32 am

Hello All,
Maybe Д± missed it because I newer in here but I need to know that Can we export to DWG file with lighting calculation results like AGД°32 program from DialuxEvo?

Thanks,
Kind,


Who is online

Users browsing this forum: No registered users and 1 guest