Autopano Video "can't create decoding pipe" for stitch  

Share your tips and tricks here or get help with any Autopano Video!
No bug reports (of any kind) in this forum!
no avatar
Ctopkis
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 1 post
Joined: Mon Dec 21, 2015 1:31 am
Info

Autopano Video "can't create decoding pipe" for stitch

by Ctopkis » Fri Mar 09, 2018 6:05 am

I am trying to get the proper equirectangular warp for a single .mov. I will refer to it as "project.mov"

My plan was to place the project.mov into APV along with six other dummy.movs that I know will stitch well. I was going to then edit the stitch in APG to remove the unwanted .movs and manually place my single video in the frame.

The problem comes when I go to make the stitch. I get the error message "can't create decoding pipe for 'project.mov'". Has anybody come across this decoding pipeline error before, and how can I fix this? Could it have to do with the fact that project.mov has an alpha channel? One curious thing is that the preview for project.mov in APVs input window appears as a green rectangle, as if it's unrendered.

Any advice is appreciated. Also, any tips on other ways I could drop a single .mov file in APV or APG and apply the proper warp for 360 video would be great!

Thank you.

delfinof likes this post.

no avatar
delfinof
New member
 
Posts: 1
Likes: 1 post
Liked in: 0 post
Joined: Tue May 15, 2018 2:30 pm
Info

Re: Autopano Video "can't create decoding pipe" for stitch

by delfinof » Tue May 15, 2018 2:32 pm

The same happens to me
This is stopping me from evaluating and eventually buying the software


Who is online

Users browsing this forum: No registered users and 0 guests