Problème réglages   [RESOLU] - View the solution

Si vous avez trouvé un bug dans Autopano c'est ici qu'il faut poster - indispensable d'indiquer PC / Mac / Unix et version d'Autopano - consultez le sticky
no avatar
Ludo
Member
 
Topic author
Posts: 40
Likes: 0 post
Liked in: 1 post
Joined: Mon Dec 18, 2017 5:32 pm
Info

Problème réglages

by Ludo » Wed Feb 28, 2018 9:43 am

Bonjour tout le monde,

je débute dans le monde de la photo et je rencontre quelques petits souci de réglage de mon appareil dans autopano pro.

Si une âme charitable pouvait m'apporter de précieuses information cela serai pour moi vraiment très sympa !

matos : sony alpha dslr a 6000 avec objectif fisheye madoka 180 sony e

bon je sais d'avance que les pros vont sauter au plafond en voyant mon objectif un peu "exotique" mais je ne pense pas être le seul à avoir acheter cet objectif là. mon problême c'est d'avoir la focale exacte et l'equivalence 35mm.

visiblement il n'a pas de puce donc pas de réglage automatique.

quelles sont les bonnes données pour remplir cette fenetre ? (voir capture ecran)

pour la taille du capteur je pense que celle sélectionnée est bonne ... enfin j'espère =(

en tous cas un grand merci par avance pour vos réponses

bien cordialement
Attachments
Sans titre.jpg
capture ecran

User avatar
olivierbo
Kolor Team
 
Posts: 2174
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème réglages

by olivierbo » Wed Feb 28, 2018 11:12 am

Bonjour Ludo,

Il vous suffit d'entrer la focale de l'objectif dans le champ Longueur focale, soit 7,3mm et Autopano fera la conversion automatique puisque la camera est détectée. Ca devrait donner quelque-chose comme 10,95mm puisque le Sony a un capteur APS-C ;)
Si vous n'utilisez que ce couple caméra/objectif, vous pouvez forcer Autopano à utiliser les valeurs désirées pour toutes les photos ajoutées, en modifiant ces paramètres dans les préférences générales, onglet Images, section EXIF : http://www.kolor.com/wiki-en/action/vie ... ._-_Images

Bien cordialement,
Olivier

no avatar
Ludo
Member
 
Topic author
Posts: 40
Likes: 0 post
Liked in: 1 post
Joined: Mon Dec 18, 2017 5:32 pm
Info

Re: Problème réglages  [RESOLU]

by Ludo » Wed Feb 28, 2018 4:03 pm

bonjour,

merci pour votre retour, je m'en occupe ce soir !

bien cordialement


Who is online

Users browsing this forum: No registered users and 1 guest