[ALPS-1488] : [BUG] -- Update?  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
candreacchio
Member
 
Topic author
Posts: 43
Likes: 0 post
Liked in: 5 posts
Joined: Mon Jan 11, 2016 1:23 am
Info

[ALPS-1488] : [BUG] -- Update?

by candreacchio » Wed Feb 07, 2018 12:08 am

Hi There,

There has been a long standing bug (earliest reporting was around 3.0.0 beta 1), and there have been 5 releases since then. Including a full release, not even a release candidate.

Is there an ETA on when this will be fixed? it has been 2 and a half months since the last release.

Thanks

Carlo

Bug for reference:

- [ALPS-1488] : [BUG] Cannot save project after calculating a long D.WARP (crash)

funlovinglife likes this post.

no avatar
funlovinglife
New member
 
Posts: 2
Likes: 3 posts
Liked in: 0 post
Joined: Sat Feb 24, 2018 6:36 pm
Info

Re: [ALPS-1488] : [BUG] -- Update?

by funlovinglife » Sat Feb 24, 2018 6:52 pm

I would like to second this question. I had a D.WARP going in Autopano Video for a 30 minute video. When it was done I pressed save and it crashed. Now when I try to open the project in APV it brings an error message: "Opening project failed. Project file seems corrupted." Very frustrating. Is this known issue resolved and what do we need to do so it doesn't crash again. Also is there a way I can get my project back (opening with no error message)?

Lastly is there anything I can do to speed up the D.WARP time? The 30 minute video took about a full day to complete. ... but then there was the crash.

Thanks for your help in advance.

no avatar
candreacchio
Member
 
Topic author
Posts: 43
Likes: 0 post
Liked in: 5 posts
Joined: Mon Jan 11, 2016 1:23 am
Info

Re: [ALPS-1488] : [BUG] -- Update?

by candreacchio » Tue Mar 06, 2018 12:37 am

A month without a reply.... Has development & support stalled?

User avatar
olivierbo
Kolor Team
 
Posts: 2150
Likes: 1 post
Liked in: 129 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: [ALPS-1488] : [BUG] -- Update?

by olivierbo » Tue Mar 06, 2018 3:21 pm

Hi,

That bug will be fixed in the next version. I do not have any ETA unfortunately.
Thanks for your trust.

Kind regards,
Olivier

no avatar
candreacchio
Member
 
Topic author
Posts: 43
Likes: 0 post
Liked in: 5 posts
Joined: Mon Jan 11, 2016 1:23 am
Info

Re: [ALPS-1488] : [BUG] -- Update?

by candreacchio » Mon May 14, 2018 11:30 pm

It has been over 2 months since the last reply... and 6 months since the last update to v3.0.0 was released ('Final' yet it included the bug).

Will this bug going to be fixed or should we look into a different pipeline?

Thanks

Carlo

funlovinglife likes this post.

no avatar
candreacchio
Member
 
Topic author
Posts: 43
Likes: 0 post
Liked in: 5 posts
Joined: Mon Jan 11, 2016 1:23 am
Info

Re: [ALPS-1488] : [BUG] -- Update?

by candreacchio » Mon Jun 04, 2018 3:13 am

3 weeks without a response. Can someone please let us know what is going on?

Thanks

Carlo


Who is online

Users browsing this forum: No registered users and 0 guests