GoPro Omni importe 3.0.0 RC 4 NOT WORK  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
JaimeG
Member
 
Topic author
Posts: 16
Likes: 1 post
Liked in: 0 post
Joined: Thu Feb 16, 2017 10:21 pm
Info

GoPro Omni importe 3.0.0 RC 4 NOT WORK

by JaimeG » Sat Nov 11, 2017 4:51 pm

Hi. I just update Autopano video pro 3 today and the gopro omni importe not work. It recognize the SD cards, make the previe but when i press "start processing" nothing happens.
I´m on mac High sierra.
Thanks so much for your help.

no avatar
Wheelhouse
New member
 
Posts: 2
Likes: 0 post
Liked in: 0 post
Joined: Sat Aug 05, 2017 12:57 pm
Info

Re: GoPro Omni importe 3.0.0 RC 4 NOT WORK

by Wheelhouse » Thu Nov 16, 2017 12:46 pm

We are having this same problem on Mac and windows

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: GoPro Omni importe 3.0.0 RC 4 NOT WORK

by olivierbo » Fri Nov 17, 2017 4:37 pm

Yes, we are aware of that bug and we apologize. We will release a new version very soon.
Thanks for your trust.

Best,
Olivier

no avatar
Salvadorpeon
New member
 
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu May 31, 2018 8:24 pm
Info

Re: GoPro Omni importe 3.0.0 RC 4 NOT WORK

by Salvadorpeon » Thu May 31, 2018 10:37 pm

Hi @oliverbo, Were you able to fix this problem? I'm on Mac High Sierra and I can't process the videos, what should i do?
The moment I hit "start processing" it sends me to choose a location and when I hit "Done" nothing happens. How can I fix this?


Who is online

Users browsing this forum: No registered users and 0 guests