Line:347 error  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
Ronald
Member
 
Posts: 180
Likes: 0 post
Liked in: 1 post
Joined: Sun Jan 18, 2009 7:16 am
Info

by Ronald » Tue Nov 22, 2011 2:15 pm

Are you saying that APP is using an external USB drive for temp files? external rives usually have a limited performance due the USB port limitations and also could produce errors in programs when there is multiple USB devices connected.
Last edited by Ronald on Tue Nov 22, 2011 2:20 pm, edited 1 time in total.

no avatar
tomas.obadal
Member
 
Topic author
Posts: 45
Likes: 0 post
Liked in: 0 post
Joined: Sat Oct 01, 2011 1:57 pm
Location: Czech Republic, Vrbno p.P
Info

by tomas.obadal » Tue Nov 22, 2011 5:22 pm

I have tried the temp folder on the internal ssd, no change. Still the same error. Like I said before, I have the same issue on my home PC. So I think, it's problem of some software, which I have on both computer.
Last edited by tomas.obadal on Tue Nov 22, 2011 5:23 pm, edited 1 time in total.

no avatar
tomas.obadal
Member
 
Topic author
Posts: 45
Likes: 0 post
Liked in: 0 post
Joined: Sat Oct 01, 2011 1:57 pm
Location: Czech Republic, Vrbno p.P
Info

by tomas.obadal » Tue Nov 29, 2011 3:48 pm

Hmm, so it's seems, there's no solution for me. I reinstall Windows and no change.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5987
Likes: 7 posts
Liked in: 10 posts
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France
Info

by AlexandreJ » Tue Nov 29, 2011 3:58 pm

Could you share this project with us ?
We can try to render it here to see if it is really computer related or not.

no avatar
tomas.obadal
Member
 
Topic author
Posts: 45
Likes: 0 post
Liked in: 0 post
Joined: Sat Oct 01, 2011 1:57 pm
Location: Czech Republic, Vrbno p.P
Info

by tomas.obadal » Tue Nov 29, 2011 4:04 pm

I try to upload it. It will take a while...

no avatar
tomas.obadal
Member
 
Topic author
Posts: 45
Likes: 0 post
Liked in: 0 post
Joined: Sat Oct 01, 2011 1:57 pm
Location: Czech Republic, Vrbno p.P
Info

by tomas.obadal » Tue Nov 29, 2011 4:49 pm

So, here it is. I have trial version, so I can't upload pano file, only photos. I hope, rapidshare is ok.

https://rapidshare.com/files/3761142967/project.zip

User avatar
BrianLR
Member
 
Posts: 210
Likes: 3 posts
Liked in: 2 posts
Joined: Sun Sep 07, 2008 9:44 pm
Location: New Jersey, USA
Info

by BrianLR » Sun Dec 04, 2011 2:31 am

I get the crash with line 347 error message too using APG 2.6.0 RC 2 but not with 2.5.2 See the following posting above for screen dumps and full details at

http://www.kolor.com/forum/t13682-apg-2.6.0-rc-2-vs-2.5.2-win7-x-64-gigapan-differences-and-crash
Brian

User avatar
AlexandreJ
Kolor Team
 
Posts: 5987
Likes: 7 posts
Liked in: 10 posts
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France
Info

by AlexandreJ » Mon Dec 05, 2011 8:54 am

Issue 1044 opened ( I will answer in the new thread only ).

Previous

Who is online

Users browsing this forum: No registered users and 0 guests