Panotour 1.7.1 crashes on save project or build pano  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
richardchesher
 
Topic author
Likes: 0 post
Liked in: 0 post
Info

Panotour 1.7.1 crashes on save project or build pano

by richardchesher » Wed Jan 04, 2012 5:51 am

I have just upgraded from panotour 1.5.3 to 1.7.1. When I try to save a project or build a tour the program crashes - vanishes.
I re-started the computer - same thing.
Re-installed 1.7.1 same thing
Un-installed 1.7.1
Went back to 1.5.3 - works fine.

User avatar
DArt
Kolor Team
 
Posts: 258
Likes: 1 post
Liked in: 2 posts
Joined: Wed Oct 06, 2010 12:56 pm
Location: Francin
Info

by DArt » Wed Jan 04, 2012 8:46 am

Could you give us more details please, do you run Panotour on Win, Mac, Linux? Which OS versions?

no avatar
richardchesher
 
Topic author
Likes: 0 post
Liked in: 0 post
Info

by richardchesher » Thu Jan 05, 2012 6:45 am

I am using1.7.1 on Win 7 64bits. I also tried "run as administrator" but that didn't work either.

no avatar
richardchesher
 
Topic author
Likes: 0 post
Liked in: 0 post
Info

by richardchesher » Thu Jan 05, 2012 6:56 am

The computer is a Dell XPS L502X X64 Intel i7-2630 4 core 8 logical 8GB ram 15GB virtual memory. I was working with an equirectangular 360X180 jpg image 10.4MB 13392X6696 pixels. As it said it worked perfectly with version 1.5 64 bit.

User avatar
DArt
Kolor Team
 
Posts: 258
Likes: 1 post
Liked in: 2 posts
Joined: Wed Oct 06, 2010 12:56 pm
Location: Francin
Info

by DArt » Thu Jan 05, 2012 9:11 am

Thanks, your Win 7 is ultimate/family/home?

no avatar
richardchesher
 
Topic author
Likes: 0 post
Liked in: 0 post
Info

by richardchesher » Thu Jan 05, 2012 8:28 pm

Home Premium

User avatar
DArt
Kolor Team
 
Posts: 258
Likes: 1 post
Liked in: 2 posts
Joined: Wed Oct 06, 2010 12:56 pm
Location: Francin
Info

by DArt » Fri Jan 06, 2012 9:08 am

Are yours crashes happens on open file dialog or during process?

no avatar
richardchesher
 
Topic author
Likes: 0 post
Liked in: 0 post
Info

by richardchesher » Sat Jan 07, 2012 2:31 am

I re-installed 1.7.1 - registered it - dropped a new jpg rectangular image - then I saved the project before I did anything else. It saved OK. Next I set up the panorama properties and project properties. I saved the project again. I clicked on the build tour icon - the window to Build Tour As appeared. I clicked on "browse" - the panotour window vanished and the program was gone.
Restarted 1.7.1 noted that it had to be registered again. Shut it down immediately and restarted it after registration. Opened the saved project - loaded fine - clicked on Build Tour - the build tour as window appeared - just clicked on build (accepting the default file name etc) - The tour built OK with the default names.
Last edited by richardchesher on Sat Jan 07, 2012 3:01 am, edited 1 time in total.

no avatar
richardchesher
 
Topic author
Likes: 0 post
Liked in: 0 post
Info

by richardchesher » Sat Jan 07, 2012 2:59 am

Clicked on Build Tour As, then clicked on "browse" the browse window opened normally this time. Entered a new folder and name for the tour and clicked build tour - it worked OK. Tried a variety of different combinations, built and rebuilt a new tour but the program did not crash again.


Who is online

Users browsing this forum: No registered users and 0 guests

cron