Panotour 1.7 Crash  

Share your tips and tricks here or get help with any Panotour problem!
No bug reports (of any kind) in this forum!
no avatar
Marknot
Member
 
Topic author
Posts: 115
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 30, 2009 12:34 pm
Location: ITALY
Info

Panotour 1.7 Crash

by Marknot » Tue Nov 29, 2011 11:40 am

Hello i would like to know how Panotour 1.7 crash often on my system:
It's not trial, i'm registered user.
----
Windows 7 Ultimate 64bit
Intel i7 920 ( no Overclock )
16GB RAM Gskill 1600mhz ( no Overclock )
PNY Nvidia 8800GTS ( no Overclock )
SSD Agility 3 60GB (C: )
HD W.D. Raptor 10k 36GB+36GB Raid0 (E: SWAP)
HD200GB + HD500GB + HD500GB for files.
----
Everytime that i load some picture or after 10-15 minutes it crash...
:(
Other software on my systerm work really well.
Thanks in advance.
Last edited by Marknot on Tue Nov 29, 2011 11:41 am, edited 1 time in total.

User avatar
bdd
Kolor Team
 
Posts: 2802
Likes: 14 posts
Liked in: 130 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

by bdd » Tue Nov 29, 2011 1:37 pm

Hello,

Does Panotour 1.6 crash also or is it just the 1.7 version that crashes ?

You said "every time that I load some picture [...] it crash".
Does it crash whatever the way you load the panorama ? (Drag a panorama from the explorer into PTP, open a new panorama with the "Add panorama" tool button, import cube faces, etc...)
Or if it crashes only one way, which one it is ?

You also said that "after 10-15 mn it crash". So as you cannot load any panorama into PTP, it means that PTP crashes after 10 minutes while you did nothing with it.
Is that right ?

Could you tell me which file you downloaded from our website ?
Was it PanotourPro_x64_170_2011-11-25.exe or PanotourPro_win32_170_2011-11-25.exe ?

Gérald

no avatar
Marknot
Member
 
Topic author
Posts: 115
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 30, 2009 12:34 pm
Location: ITALY
Info

by Marknot » Tue Nov 29, 2011 1:58 pm

thi si the version "PanotourPro_x64_170_2011-11-25.exe" and 10 the minutes was an example, like i'm doing something on the program and after is going in crash... here there is a screen shot, after i've click on the option for Google Map:
Image

The 1.6 version make the same crash just 2 times. And i think i'm going back to the 1.6.
Thanks for your help!:)
Last edited by Marknot on Tue Nov 29, 2011 2:01 pm, edited 1 time in total.

no avatar
Marknot
Member
 
Topic author
Posts: 115
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 30, 2009 12:34 pm
Location: ITALY
Info

by Marknot » Tue Nov 29, 2011 2:27 pm

Now i'm working on the 32 bit version of the 1.7 and it works great!!!

no avatar
Marknot
Member
 
Topic author
Posts: 115
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 30, 2009 12:34 pm
Location: ITALY
Info

by Marknot » Tue Nov 29, 2011 2:55 pm

The problem that i've with the 32 is when i'm trying to save a project. The program crash.

no avatar
Nelike Imagery
Member
 
Posts: 110
Likes: 0 post
Liked in: 0 post
Joined: Tue Apr 13, 2010 3:12 pm
Info

by Nelike Imagery » Tue Nov 29, 2011 2:59 pm

Hi,

this same happens to me too sometimes with W7, 64bit. It's annoying. It occures when you try to browse your computer (to save, add objects and so on). It goes away after restarting the computer.

Regards,

Jesse Passoja

no avatar
Marknot
Member
 
Topic author
Posts: 115
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 30, 2009 12:34 pm
Location: ITALY
Info

by Marknot » Tue Nov 29, 2011 3:52 pm

Hi, now i've unistalled the 64 bit version restart the pc, installed the 32bit to another directory ( E: - 2 hard disk raid0 ) not on the SSD ( C: ) and it works. Thanks so much for you help!


Who is online

Users browsing this forum: No registered users and 1 guest

cron