Trouble with license  

Share your tips and tricks here or get help with any Autopano Tour problem!
No bug reports (of any kind) in this forum!
no avatar
jsjamesok
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Sep 15, 2009 7:39 pm
Location: Oklahoma USA
Info

Trouble with license

by jsjamesok » Sat Dec 18, 2010 3:57 am

I am trying to get the Panotour Pro license and I get to the "My Updates" page. The update is listed there but no clickpoint on the screen to add the upgrade to my cart. Anyone know what I am doing wrong?

Thanks



no avatar
Briger
Member
 
Posts: 64
Likes: 0 post
Liked in: 0 post
Joined: Mon May 04, 2009 4:42 pm
Location: Switzerland
Info

by Briger » Sat Dec 18, 2010 6:29 am

You only become PTP if you have Krpano. Select "If you have a Krpano license. Click here" and upload your License File for validate.
D800, D300, D80, Seitz Roundshot VR2, Nodal Ninja5 RD16, Nikkor 10,5, Nikkor 24-70, Nikkor 70-200, Sigma 150-500, Nikkor 105VR, ....

no avatar
mediavets
Member
 
Posts: 15189
Likes: 0 post
Liked in: 34 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Sat Dec 18, 2010 8:18 am

jsjamesok wrote:I am trying to get the Panotour Pro license and I get to the "My Updates" page. The update is listed there but no clickpoint on the screen to add the upgrade to my cart. Anyone know what I am doing wrong?

Thanks

Click on 'Commander'. This is French for 'To order'.

For some reason this page is only partly translated into English.

http://www.autopano.net/wiki-en/action/view/FAQ_-_Frequently_Asked_Questions#How_to_get_my_free_licence_of_Panotour.2FPanotour_Pro_.3F
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
jsjamesok
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Sep 15, 2009 7:39 pm
Location: Oklahoma USA
Info

by jsjamesok » Sun Dec 19, 2010 12:54 am

Thanks for the help. I actually had to turn of some security in internet explorer. I think some necessary cookie was getting blocked. All is well now.


Return to Archive

Who is online

Users browsing this forum: No registered users and 0 guests