open link with hotspot  

Share your tips and tricks here or get help with any Autopano Tour problem!
No bug reports (of any kind) in this forum!
User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

open link with hotspot

by asafmordechai » Fri Oct 22, 2010 12:46 am

I add a link to my site in a hotspot.
but when i try to open it I get warning.

any idea ?



User avatar
renan
Kolor Team
 
Posts: 341
Joined: Mon Jan 05, 2009 1:57 pm

by renan » Fri Oct 22, 2010 8:05 am

Flash trusted location must be the local folder where is the visit.

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Fri Oct 22, 2010 10:30 am

i sorry i don't understand.

User avatar
gkaefer
Member
 
Posts: 3355
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

by gkaefer » Fri Oct 22, 2010 11:09 am


User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Fri Oct 22, 2010 1:16 pm

it is what I am doing.
its mark in V all siting are to trust.

User avatar
gkaefer
Member
 
Posts: 3355
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

by gkaefer » Fri Oct 22, 2010 1:28 pm

hmm strange looking at your screenshot.
on my pc I've not inserted the http://xxx.yyy link where the pano lies when its published, but I set it to C:\ on local harddrive, because if looking locally at the created panotour this is needed by flash security settings.
(as renan wrote it ... local trusted folder...)

Georg
Last edited by gkaefer on Fri Oct 22, 2010 1:29 pm, edited 1 time in total.

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Fri Oct 22, 2010 3:15 pm

but i wont that when a clint will press on my logo it will take him to my site.
my site is sitting on server some were on earth.

look at that :
http://www.autopano.net/wiki-en/action/view/APT_1.1:_Properties#Hotspot_Properties

Url: used to link the hotspot to a web page to be loaded (do not forget the http://).

no avatar
mediavets
Moderator
 
Posts: 14178
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Fri Oct 22, 2010 3:36 pm

asafmordechai wrote:but i wont that when a clint will press on my logo it will take him to my site.
my site is sitting on server some were on earth.

look at that :
http://www.autopano.net/wiki-en/action/view/APT_1.1:_Properties#Hotspot_Properties

Url: used to link the hotspot to a web page to be loaded (do not forget the http://).

There will be no problem when you have uploaded the tour to your server.

The error message you receive is because you are running the tour from your PC at the moment and it's due to a security setting in the Flash palyer.

As Renan and Georg have tried to explain you have to change the setting in the Flash player to allow the tour to run from your local file system folder (where the tour is on your local PC) ie. make that folder a local trusted folder.

When displaying a tour right-click and select Global Settings and this will take you to a web page that will allow you to change global security settings.

The screenshot shows how mine are set to the folder on my PC from which I run tours locally.


Last edited by mediavets on Fri Oct 22, 2010 3:43 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Fri Oct 22, 2010 3:57 pm

OK thanks.

so if i pot my site in a server that i have is info. and my client work on that server - it will work ?

User avatar
gkaefer
Member
 
Posts: 3355
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

by gkaefer » Fri Oct 22, 2010 4:29 pm

yes. correct - just uploading your tour via ftp to your webspace of your choice.... (assuming you're running a licensed APT / PTP version)
Georg
Last edited by gkaefer on Fri Oct 22, 2010 4:30 pm, edited 1 time in total.

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Fri Oct 22, 2010 5:12 pm

paid and paid ...

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Mon Nov 15, 2010 8:00 am

OK i just wont to clarify.

if i wont a tour that will open my website (when pressing my logo) and will open a client home page when press hot spot in a tour' once it will be published and not on my local PC it will work OK ?
i just need to tell him to trust the web address in that screen ?

no avatar
mediavets
Moderator
 
Posts: 14178
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Nov 15, 2010 10:31 am

asafmordechai wrote:OK i just wont to clarify.

if i wont a tour that will open my website (when pressing my logo) and will open a client home page when press hot spot in a tour' once it will be published and not on my local PC it will work OK ?
i just need to tell him to trust the web address in that screen ?

True.

Or adjust local Flash security settings:
http://krpano.com/docu/localusage/
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Mon Nov 15, 2010 11:07 am

1 more question.
is it possible that instead of opening the web page when pressing on my logo, it will send me mail ?

no avatar
mediavets
Moderator
 
Posts: 14178
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Nov 15, 2010 11:56 am

asafmordechai wrote:1 more question.
is it possible that instead of opening the web page when pressing on my logo, it will send me mail ?

Yes.
http://www.ianr.unl.edu/internet/mailto.html

http://www.webdevelopersnotes.com/tips/html/html_mailto_attribute_html_tips.php3


Last edited by mediavets on Mon Nov 15, 2010 11:58 am, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Mon Nov 15, 2010 12:47 pm

don't take it the wrong way ... but I love you :cool:

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Tue Nov 16, 2010 7:39 am

for some reason my tour is working fine when on my main PC or when on line.
but when I try to run the file on my laptop I can get the link to the website to work but the link to the email is not working ...

User avatar
ygilquin
Kolor Team
 
Posts: 200
Joined: Wed Sep 29, 2010 9:00 am
Location: Francin

by ygilquin » Tue Nov 16, 2010 2:48 pm

For additional information about local/online usage of krpano, please visit http://www.krpano.com/docu/localusage/.
--
Yann G.
www.kolor.com

User avatar
ygilquin
Kolor Team
 
Posts: 200
Joined: Wed Sep 29, 2010 9:00 am
Location: Francin

by ygilquin » Tue Nov 16, 2010 4:36 pm

the link to the email is not working

You should check application used for mailto support into your browser preferences. Maybe none is set at the moment.
--
Yann G.
www.kolor.com

User avatar
asafmordechai
Member
 
Posts: 168
Joined: Tue Oct 19, 2010 1:49 pm

by asafmordechai » Tue Nov 16, 2010 5:47 pm

i don't have a mail program on the laptop maybe that is the reason ?

no avatar
mediavets
Moderator
 
Posts: 14178
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Tue Nov 16, 2010 6:03 pm

asafmordechai wrote:i don't have a mail program on the laptop maybe that is the reason ?

Yes, that's why.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Return to Archive

Who is online

Users browsing this forum: No registered users and 2 guests