Image-stitching and virtual tour solutions My account Updates
It is currently Wed Oct 22, 2014 4:38 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 21 posts ] 
Author Message
 Post subject: open link with hotspot
PostPosted: Fri Oct 22, 2010 12:46 am 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
I add a link to my site in a hotspot.
but when i try to open it I get warning.

any idea ?




Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 8:05 am 
Offline
Administrator
User avatar

Joined: Mon Jan 05, 2009 1:57 pm
Posts: 341
Flash trusted location must be the local folder where is the visit.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 10:30 am 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
i sorry i don't understand.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 11:09 am 
Offline
Member
User avatar

Joined: Tue Jun 09, 2009 1:01 pm
Posts: 3340
Location: Salzburg
see also here to set trusted location....
http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.html
Georg

_________________
pages: gigapixel.at - jedermann.at - My Equipment


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 1:16 pm 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
it is what I am doing.
its mark in V all siting are to trust.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 1:28 pm 
Offline
Member
User avatar

Joined: Tue Jun 09, 2009 1:01 pm
Posts: 3340
Location: Salzburg
hmm strange looking at your screenshot.
on my pc I've not inserted the http://xxx.yyy link where the pano lies when its published, but I set it to C:\ on local harddrive, because if looking locally at the created panotour this is needed by flash security settings.
(as renan wrote it ... local trusted folder...)

Georg

_________________
pages: gigapixel.at - jedermann.at - My Equipment


Last edited by gkaefer on Fri Oct 22, 2010 1:29 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 3:15 pm 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
but i wont that when a clint will press on my logo it will take him to my site.
my site is sitting on server some were on earth.

look at that :
http://www.autopano.net/wiki-en/action/view/APT_1.1:_Properties#Hotspot_Properties

Url: used to link the hotspot to a web page to be loaded (do not forget the http://).


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 3:36 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14038
Location: Isleham, Cambridgeshire, UK.
asafmordechai wrote:
but i wont that when a clint will press on my logo it will take him to my site.
my site is sitting on server some were on earth.

look at that :
http://www.autopano.net/wiki-en/action/view/APT_1.1:_Properties#Hotspot_Properties

Url: used to link the hotspot to a web page to be loaded (do not forget the http://).

There will be no problem when you have uploaded the tour to your server.

The error message you receive is because you are running the tour from your PC at the moment and it's due to a security setting in the Flash palyer.

As Renan and Georg have tried to explain you have to change the setting in the Flash player to allow the tour to run from your local file system folder (where the tour is on your local PC) ie. make that folder a local trusted folder.

When displaying a tour right-click and select Global Settings and this will take you to a web page that will allow you to change global security settings.

The screenshot shows how mine are set to the folder on my PC from which I run tours locally.



_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Last edited by mediavets on Fri Oct 22, 2010 3:43 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 3:57 pm 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
OK thanks.

so if i pot my site in a server that i have is info. and my client work on that server - it will work ?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 4:29 pm 
Offline
Member
User avatar

Joined: Tue Jun 09, 2009 1:01 pm
Posts: 3340
Location: Salzburg
yes. correct - just uploading your tour via ftp to your webspace of your choice.... (assuming you're running a licensed APT / PTP version)
Georg

_________________
pages: gigapixel.at - jedermann.at - My Equipment


Last edited by gkaefer on Fri Oct 22, 2010 4:30 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 22, 2010 5:12 pm 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
paid and paid ...


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 15, 2010 8:00 am 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
OK i just wont to clarify.

if i wont a tour that will open my website (when pressing my logo) and will open a client home page when press hot spot in a tour' once it will be published and not on my local PC it will work OK ?
i just need to tell him to trust the web address in that screen ?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 15, 2010 10:31 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14038
Location: Isleham, Cambridgeshire, UK.
asafmordechai wrote:
OK i just wont to clarify.

if i wont a tour that will open my website (when pressing my logo) and will open a client home page when press hot spot in a tour' once it will be published and not on my local PC it will work OK ?
i just need to tell him to trust the web address in that screen ?

True.

Or adjust local Flash security settings:
http://krpano.com/docu/localusage/

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 15, 2010 11:07 am 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
1 more question.
is it possible that instead of opening the web page when pressing on my logo, it will send me mail ?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 15, 2010 11:56 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14038
Location: Isleham, Cambridgeshire, UK.
asafmordechai wrote:
1 more question.
is it possible that instead of opening the web page when pressing on my logo, it will send me mail ?

Yes.
http://www.ianr.unl.edu/internet/mailto.html

http://www.webdevelopersnotes.com/tips/html/html_mailto_attribute_html_tips.php3



_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Last edited by mediavets on Mon Nov 15, 2010 11:58 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 15, 2010 12:47 pm 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
don't take it the wrong way ... but I love you :cool:


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 16, 2010 7:39 am 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
for some reason my tour is working fine when on my main PC or when on line.
but when I try to run the file on my laptop I can get the link to the website to work but the link to the email is not working ...


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 16, 2010 2:48 pm 
Offline
Administrator
User avatar

Joined: Wed Sep 29, 2010 9:00 am
Posts: 199
Location: Francin
For additional information about local/online usage of krpano, please visit http://www.krpano.com/docu/localusage/.

_________________
--
Yann G.
www.kolor.com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 16, 2010 4:36 pm 
Offline
Administrator
User avatar

Joined: Wed Sep 29, 2010 9:00 am
Posts: 199
Location: Francin
Quote:
the link to the email is not working

You should check application used for mailto support into your browser preferences. Maybe none is set at the moment.

_________________
--
Yann G.
www.kolor.com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 16, 2010 5:47 pm 
Offline
Member
User avatar

Joined: Tue Oct 19, 2010 1:49 pm
Posts: 168
i don't have a mail program on the laptop maybe that is the reason ?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 16, 2010 6:03 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14038
Location: Isleham, Cambridgeshire, UK.
asafmordechai wrote:
i don't have a mail program on the laptop maybe that is the reason ?

Yes, that's why.

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group