APT 1.1.0 beta 11 CRASHES constantly  

This forum is fully dedicated to Autopano Tour. Bug report as well as feature discussion.
User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

APT 1.1.0 beta 11 CRASHES constantly

by Swoody » Mon Sep 27, 2010 10:37 pm

Hello,

I am using APT 1.1.0 beta 11 (Mac OS 10.6.4) Mac Pro Dual-Core Intel Xeon, 2.66 GHz with 5 GB RAM.

The app crashes constantly on me.

The tours I am creating could not be more simple - 1 panorama, no links or hotspots - yet constant crashing.

Any suggestions greatly appreciated. No other apps crash on me, so I do not think it is my computer

Help! THANKS
Sara
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

no avatar
mediavets
Moderator
 
Posts: 14177
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Sep 27, 2010 10:42 pm

Is there any consistency about what you are doing when the program crashes?

Any particular set of interactions that will always provoke a crash?

How large is this single pano image? What format?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

by Swoody » Mon Sep 27, 2010 10:47 pm

Hi Andrew,

No pattern thus far that I can see, but it does frequently crash when I try to quit out of it, if that makes any difference.

I've tried it on 2 separate images - The JPEGs are 55 to 75 Mb when compressed, 165 to 280 Mb when uncompressed, respectively

Thank you! Sara
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

by Swoody » Mon Sep 27, 2010 10:50 pm

One more thing - (probably should start a new topic for it) , but I also notice that it keep trying to place my old LOGO, under that option. I think THAT makes it crash sometimes, because if I don't realize it and remove it (EVERY TIME!!) it says it can't "find it". I am trying to NOT have a logo, since they do not translate the way I want
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

no avatar
mediavets
Moderator
 
Posts: 14177
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Sep 27, 2010 11:11 pm

Swoody wrote:One more thing - (probably should start a new topic for it) , but I also notice that it keep trying to place my old LOGO, under that option. I think THAT makes it crash sometimes, because if I don't realize it and remove it (EVERY TIME!!) it says it can't "find it". I am trying to NOT have a logo, since they do not translate the way I want

That's a bit weird - Do you have beta 9 and beta 11 installed at the same time?

If not did you completely uninstall beta 9 before intsalling beta 11?

Where is the program 'picking up' this Logo setting from do you think? Have you indavertently set it as a default?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mediavets
Moderator
 
Posts: 14177
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Sep 27, 2010 11:14 pm

Swoody wrote:Hi Andrew,

No pattern thus far that I can see, but it does frequently crash when I try to quit out of it, if that makes any difference.

I've tried it on 2 separate images - The JPEGs are 55 to 75 Mb when compressed, 165 to 280 Mb when uncompressed, respectively

Thank you! Sara

Those file sizes seem quite large to me for inputs for a Flash VR pano/tour. Is there a reason for you to use such large sizes of input file?

Are they partial panos or full 360x180 sphericals?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mediavets
Moderator
 
Posts: 14177
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Sep 27, 2010 11:15 pm

Swoody wrote:Hi Andrew,

No pattern thus far that I can see, but it does frequently crash when I try to quit out of it, if that makes any difference. Sara

I've noticed that a few times with APT V1.1 beta 11 - but not beta 9 - on Windows XP.

I'll see if I can determine what pattern of use precedes it.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

by Swoody » Tue Sep 28, 2010 3:33 pm

Hi Andrew,

When installing new versions of APT betas, I always just REPLACE the old with the new. What is the best method for uninstalling - what files or preferences should I be looking for (to delete), since at least with the Mac version, there is no "uninstall" program?

Re: crashing and large JPEGS - These are full 360s. What is the optimal size for the files one should use as a starting point when creating tours?? I have always wondered this. Obviously my final flat pano files are always large, but I am OK sizing them down if the detail and resolution still look good!

Re: the omnipresent LOGO - I have tried everything here - starting with completely new files, hitting the "set as default" button over and over again (AFTER removing that damn logo). It keeps coming back. It also happened with APT V1.1 beta 9, FYI

Thanks again for your help! Sara
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

no avatar
mediavets
Moderator
 
Posts: 14177
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Tue Sep 28, 2010 3:53 pm

Swoody wrote:Hi Andrew,

When installing new versions of APT betas, I always just REPLACE the old with the new. What is the best method for uninstalling - what files or preferences should I be looking for (to delete), since at least with the Mac version, there is no "uninstall" program?

Not a clue I'm afraid as I'm a Windows user.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

by Swoody » Tue Sep 28, 2010 5:33 pm

I am going to start anew thread about optimal SIZE, since this is one of things I have always wondered about
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

User avatar
DrSlony
Moderator
 
Posts: 1874
Joined: Sat Nov 03, 2007 6:30 pm
Location: Sweden

by DrSlony » Wed Sep 29, 2010 12:40 am

Swoody wrote:These are full 360s. What is the optimal size for the files one should use as a starting point when creating tours?

Equirectangular 3500px wide is good for a typical high resolution full-screen panorama viewer.
It all depends on how long you want to force your users to wait, how much bandwidth your server has, how much you want people to be able to zoom in, etc. but 3500px is my all-round favorite.

User avatar
renan
Kolor Team
 
Posts: 341
Joined: Mon Jan 05, 2009 1:57 pm

by renan » Wed Sep 29, 2010 8:39 am

For the logo, issue 260 is open.
You can manually remove APT preference to correct this.
Open the directory ~/Library/Preferences/ with finder and remove the file named com.kolor.AutoPanoTour.plist

User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

by Swoody » Wed Sep 29, 2010 2:56 pm

Thanks DrSlony - I shall try that! Best, Sara

Thank you renan - I removed the pref, and will hopefully never see that logo again - thanks!! Interestedly, I noticed that there were 2 prefs in there (no wonder it was confused, poor thing)

com.kolor.AutoPanoTour.plist
com.kolor.AutoPano_Tour.plist

:-)
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

by Swoody » Wed Sep 29, 2010 5:25 pm

I have a crash report, if that is helpful. Hmm how come I can no longer upload attachments? yaaaargh. In this particular case, all I did was click on the pano and then hit the "remove" button
Last edited by Swoody on Wed Sep 29, 2010 5:28 pm, edited 1 time in total.
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

no avatar
wirtualnie.com.pl
New member
 
Posts: 5
Joined: Sun Jun 27, 2010 11:31 am

by wirtualnie.com.pl » Thu Sep 30, 2010 7:36 pm

uninstall 9 (use AppCleaner)
and install 11


Return to Archive

Who is online

Users browsing this forum: No registered users and 1 guest