Démarrage du programme trop tardif  

Ce forum est entièrement consacré à Autopano Tour.<br />
Rapport de bugs ainsi que des discussions sur les fonctionnalités.
User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

Démarrage du programme trop tardif

by jolijojo » Mon Sep 20, 2010 6:16 am

Depuis peu autopano tour met près de 2mn 30 à  3mn pour démarrer pour la 1ere fois sur un boot.
J'ai un asus i5 4Go config en 64bits et rien de particulier sur le pc ?

Qu'en pensez-vous ?

JP
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

no avatar
Adrien F
Member
 
Posts: 264
Joined: Fri Jul 03, 2009 9:18 am

by Adrien F » Mon Sep 20, 2010 8:43 am

Bonjour,

La seule chose que fait APT au démarrage est de l'allocation de mémoire virtuelle (quasi immédiat) et de la lecture de quelques fichiers de configuration très léger. Pas de quoi justifier un tel ralentissement
Nous n'avons pas reproduit de tel comportement pour l'instant. Est-ce généralisé à  tout votre environnement de travail ou bien seulement à  APT?

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Mon Sep 20, 2010 9:51 am

Non pas à  d'autres applications puisque avec autopano Giga 2 c'est ok

Autopano Giga version 64 bits 2.0.9
Autopano Tour version 1.1.0 beta 7
Last edited by jolijojo on Mon Sep 20, 2010 10:10 am, edited 1 time in total.
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Mon Sep 20, 2010 12:18 pm

URGENT SVP
Même sur la fabrication d'une visite basique avec 2 images
" Loading error" en fait c'est de pire en pire les erreurs ne font qu'augmenter.
Je ne vois pas d'où cela peut venir, seul problème mes clients aussi ne comprennent pas.
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

no avatar
mediavets
Moderator
 
Posts: 14268
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Sep 20, 2010 12:27 pm

jolijojo wrote:Non pas à  d'autres applications puisque avec autopano Giga 2 c'est ok

Autopano Giga version 64 bits 2.0.9
Autopano Tour version 1.1.0 beta 7

Did you try APT V1.1 beta 11?:
http://www.autopano.net/forum/t9903-apt-1.1-beta-11
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Mon Sep 20, 2010 12:33 pm

Tks mediavets, i will try it and tell you the resullt.
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Mon Sep 20, 2010 12:45 pm

C'est pareil, je pense avoir un problème sur mon portable (neuf et avec avast PRO, mais impossible d'en déterminer la cause !
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Mon Sep 20, 2010 2:42 pm

Je viens de lancer le swf avec IE au lieu de Firefox et effectivement il le lance sans problème. Je vais continuer mes recherches (pour le chargement long) mais apparemment déjà  certains plugins voire la dernière version de firefox perturbe tout.
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Mon Sep 20, 2010 5:37 pm

Effectivement j'ai pu un peu travailler sous cette version mais à  un moment de la génération su swf plantage. Ne sachant si cela vient de chez moi ou de la version, avez une version plus stable à  me proposer de façon à  mieux contrôler mes paramètres, Merci
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

no avatar
Adrien F
Member
 
Posts: 264
Joined: Fri Jul 03, 2009 9:18 am

by Adrien F » Tue Sep 21, 2010 9:51 am

Nous n'avons pas, à  ce jour recensé de tels problèmes avec ces versions. Et nous n'avons pas de solutions à  vous proposer, n'arrivant pas à  reproduire le problème.
La version la plus stable à  ce jour est la 1.0.9, livrée avec APG.

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Tue Sep 21, 2010 1:41 pm

STOP a TOUT
Le problème vient de windows 7 côté administration...
Donc Autopano tour n'est pas du tout concerné.
I semble que ce problème soit récurant
Ah si je pouvais changer de système définitivement ?
Remerciements
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Wed Sep 22, 2010 4:37 am

Quand j'incorpore un fichier flv, ce dernier n'est pas synchro, je m'explique en cliquant sur un hotspot je viens lancer le flv, il ne démarre pas, puis reclick sur le hot spot et redémarrage du fichier. Il faut recliquer sur le fichier afficher revenir sur le hotspot.
Qu'en pensez-vous ?
De plus il m'avait semblé avoir aussi la main sur les paramètres du hotspot et je ne les retrouve pas (pour le Plan) Pouvez-vous m'orienter vers quel endroit du forum je dois aller pour comprendre les différentes versions et leur lien de téléchargement.

Remerciements
Last edited by jolijojo on Wed Sep 22, 2010 6:20 am, edited 1 time in total.
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

no avatar
Adrien F
Member
 
Posts: 264
Joined: Fri Jul 03, 2009 9:18 am

by Adrien F » Wed Sep 22, 2010 8:54 am

Bonjour,
je vous conseille de commencer u nouveau sujet dans "Utiliser AutopanoTour".
Nous sommes en train de mettre la doc à  jour de notre côté, elle devrait apparaitre avant la fin de l'année.


Return to Archive - bugs dans Autopano Tour

Who is online

Users browsing this forum: No registered users and 0 guests