Forte Tête : Tête Merlin & Boitier Tactile  

Support français pour le kit Panogear
no avatar
leb
New member
 
Posts: 2
Joined: Fri Jul 30, 2010 1:43 pm

Forte Tête : Tête Merlin & Boitier Tactile

by leb » Fri Jul 30, 2010 2:02 pm

Tout d'abord bonjour à  tous,

Je me permets d'initier un fil pour vous demander un peu d'aide. Au sein de mon agence, nous avons acquis il y a peu une tête merlin ici même, ( http://www.kolor.com/buy/photo-hardware/motorized-head/kolor-panogear-motorized-panoramic-head-gigapixel-2.html ) et nous rencontrons quelques soucis en l'utilisant avec le contrôleur tactile autonome.

Nous l'utilisons pour réaliser des panoramiques sphériques dans des camping-car et les premiers runs furent plutôt encourageants. Pouvoir lancer un cycle, sortir du véhicule (ou la place manque :)) et récupérer les clichés étaient vraiment agréable. Seulement voila, depuis peu, les cycles ne sont plus exécutés comme ils le devraient. Ainsi, sur les ensemble de clichés, j'obtiens plusieurs fois les mêmes poses, certaines manquent, les positions ne sont plus précises ... La tête ne fait plus le cycle qui lui est normalement programmé. En écrasant les infos du boitier tactile, ça repart pour un tour, mais au bout de quelques séquences, les ennuis recommencent. Ce qui est assez gênant quand on a beaucoup de prises de vue à  réaliser en peu de temps, et que les véhicules ne sont pas toujours disponibles pour recommencer les prises loupées :/

Avez-vous déjà  rencontré ce problème avec ce boitier de commande ? J'espère pouvoir trouver quelques pistes de réflexion car le problème est tellement aléatoire qu'il est difficile de lui trouver une logique. Et rien de plus pénible que de penser faire les choses bien et de ne pas comprendre le mauvais résultat obtenu ^^

Help :lol:

Florent
Last edited by leb on Fri Jul 30, 2010 2:03 pm, edited 1 time in total.

User avatar
fma38
Member
 
Posts: 5826
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Fri Jul 30, 2010 2:36 pm

Un problème de batteries ? Ou le contrôleur est défectueux, et perd effectivement sa config (mémoire flash vérolée)...
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

no avatar
mediavets
Moderator
 
Posts: 14163
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Fri Jul 30, 2010 3:44 pm

leb wrote:Help :lol:

Florent

Do you also have a Bluetooth interface for the Merlin?

If so have you tried driving the head from Papywizard?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
klausesser
Member
 
Posts: 7858
Joined: Mon May 22, 2006 12:18 am
Location: Duesseldorf, Germany

by klausesser » Fri Jul 30, 2010 3:55 pm

sorry - i don´t understand French. Otherwise i would like to help!

best, Klaus
Last edited by klausesser on Fri Jul 30, 2010 3:55 pm, edited 1 time in total.
Simplicity is the keynote of all true elegance. Coco Chanel

User avatar
vincen
Member
 
Posts: 846
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France

by vincen » Fri Jul 30, 2010 7:28 pm

Bonjour Florent,

Comme l'a indiqué Claude, pourrais-tu essayer de faire quelques panos en utilisant le module Bluetooth et Papywizard ? afin de déterminer si c'est un problème de tête ou de controleur. Je pencherais pour un problème de contrôleur tactile mais cette vérification permettrait d'y voir plus clair :)
A la fin de ces scénarios foirés, ta tête sait encore bouger ou elle n'a plus d'énergie ? ce qui pourrait indiquer un éventuel soucis de batterie plutôt que de contrôleur !

Merci,

Vincèn
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D

User avatar
Hansenlair
Member
 
Posts: 91
Joined: Sun Apr 11, 2010 6:38 pm
Location: Barchon (Belgium)

by Hansenlair » Sat Jul 31, 2010 9:13 am

Bonjour,
Il peut y avoir un petit problème mécanique, vérifie le serrage des moteurs (voir ce post http://www.autopano.net/forum/t9290-reglage-tangage )
Hansenlair... e-mail: info@krater.be - site web www.Krater.be
Canon 5D MarkII + WFT-E4IIB + EF 24-105 1:4 L IS USM
Merlin/Orion goto + Papywizard
Et bientôt la tête KHI 2+ Papywizard

no avatar
leb
New member
 
Posts: 2
Joined: Fri Jul 30, 2010 1:43 pm

by leb » Mon Aug 02, 2010 9:27 am

Merci pour vos pistes :)

Pour celle privilégiant la batterie, elles sont neuves et il y a du jus pour continuer les prises après les avoir loupées. Donc on peut raisonnablement penser que ça ne vient pas de là .

Pour la piste mécanique, nous avons effectivement eu le souci après des prises de vue par forte chaleur (au moins 40° dans les camping car). On a donc tout resserré ;)

Je penche donc toujours pour la piste du contrôleur tactile. Dès que j'ai un peu de temps, je fais des tests avec le module bluetooth et je vous tiens informés.
Last edited by leb on Mon Aug 02, 2010 9:27 am, edited 1 time in total.

User avatar
vincen
Member
 
Posts: 846
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France

by vincen » Mon Aug 02, 2010 3:54 pm

leb wrote:Je penche donc toujours pour la piste du contrôleur tactile. Dès que j'ai un peu de temps, je fais des tests avec le module bluetooth et je vous tiens informés.

Oui le test avec le module Bluetooth et Papywizard lèverait définitivement le doute sur le fait que ce soit le contrôleur qui déconne ou la tête !

Vincèn
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Return to Panogear Français

Who is online

Users browsing this forum: No registered users and 0 guests