écran noir  

Ce forum est entièrement consacré à Autopano Tour.<br />
Rapport de bugs ainsi que des discussions sur les fonctionnalités.
no avatar
titipelli
New member
 
Posts: 5
Joined: Tue Feb 16, 2010 4:19 pm

écran noir

by titipelli » Tue Feb 16, 2010 4:29 pm

Je viens de téléchargé autopano tour.
Je suis sur mac avec ox 10.5.8
J'ai placé 3 photos pano, j'ai placé des hotspots et quand je lance le fichier flash.
L'écran deviens noir mais les boutons de navigation son toujours présent.
Il a t il un réglage à  faire ou quelque chose pour le faire fonctionner?
Merci d'avance pour votre réponse.

thierr

no avatar
Adrien F
Member
 
Posts: 264
Joined: Fri Jul 03, 2009 9:18 am

by Adrien F » Wed Feb 17, 2010 9:46 am

Bonjour,
Quel est le nom de votre projet? Les projets dont le nom commence par un chiffre produisent de semblables comportement (bug krpano).
Quelles sont les dimensions de vos images? Nous avons corrigé des bugs relatif à  des proportions d'image "peu communes".
Possédez vous une licence krpano unlimited?
Si vous utilisez la version 1.0.6 je vous conseille d'essayer avec la version 1.1 beta 7 téléchargeable ici: http://www.autopano.net/forum/t7116-apt-v1.1-beta . De nombreux bugs y ont été corrigé.

no avatar
titipelli
New member
 
Posts: 5
Joined: Tue Feb 16, 2010 4:19 pm

by titipelli » Thu Feb 18, 2010 7:04 pm

Je viens de télécharger la version 1.1 beta 7 et cela fonctionne à  merveille.
Merci pour votre intervention.


Return to Archive - bugs dans Autopano Tour

Who is online

Users browsing this forum: No registered users and 0 guests