[papywizard v2] Annoncement, feedback, bug report  

Everything you need to motorize your head
no avatar
bigwade
Member
 
Posts: 282
Likes: 0 post
Liked in: 0 post
Joined: Tue Nov 18, 2008 12:34 am
Location: NL
Info

by bigwade » Wed Apr 08, 2009 12:26 am

Can you imagine why Mac users are so happy with their machines, not having the install/uninstall, redo windows etc fuss....... :)
And hey, they even run windows if you need it :)
Cheers!

User avatar
klausesser
Member
 
Posts: 8836
Likes: 5 posts
Liked in: 64 posts
Joined: Mon May 22, 2006 12:18 am
Location: Duesseldorf, Germany
Info

by klausesser » Wed Apr 08, 2009 1:24 am

bigwade wrote:Can you imagine why Mac users are so happy with their machines . .

YES! :P:cool:

best, Klaus
Simplicity is the keynote of all true elegance. Coco Chanel

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Wed Apr 08, 2009 6:41 am

mediavets wrote:Quite why it's been so troublesome to get it working I don't know - do you?

No :/ Bluetooth is a little bit annoying, but I really don't see what was wrong there. As my installation does not work on Windows (I didn't remove all the stuff yet), I will try using the serial port, instead of the bluetooth, to see if there is any difference...
Frédéric

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Wed Apr 08, 2009 11:05 pm

No success :( I can't make my Windows work. But all works fine on my Nokia and linux... And I don't have time to dig further.
Frédéric

no avatar
irpano
Member
 
Posts: 315
Likes: 0 post
Liked in: 0 post
Joined: Wed Aug 20, 2008 4:04 am
Info

by irpano » Sun Apr 26, 2009 6:06 am

Hi all, I have been away for some time and just back to trying out Papywizard 2.1.3 on a windows XP laptop.
I read with interest that Andrew has this version working and wondered if any more work has been done. I could not get a connection to the head with the original setup - (Bluetooth settings for Ver 2.0.0 - Com 10 Outgoing Merlin Dev B - com 12 incoming Merlin work fine). I have uninstalled all references to papywizard from the PC and deleted the reference to the Bluetooth device, Then established a new bluetooth device using the windows drivers. It assigned com ports - Com 9 outgoing - Com 10 incoming).
Went into Preferences and set Yaw Axis and shutter to merlin ,driver Bluetooth. Left config at defaults. Established a connection and had Both Yaw and pitch control. Set shoot (Trial) to 2 images (2 X 1). Selected shoot and head moved to positio 1 but - Screen display did not show movement and then system hung and shutter did not fire.
Has anyone experienced this and if so are there any fixes.
John

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Sun Apr 26, 2009 9:14 am

irpano wrote:Hi all, I have been away for some time and just back to trying out Papywizard 2.1.3 on a windows XP laptop.
I read with interest that Andrew has this version working .
John

John,

I have not ever run 2.1.3 - but I did get the earlier development version 2.1.2 running.

But I believe there are still issues with all of the development versions using the plug-ins architecture.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Sun Apr 26, 2009 4:39 pm

Yes, there are some strange behaviours with com, and I didn't find the problem yet. It works for some, not for others, and results are not the same under linux and windows :(

I also discovered that the EOS Utility plugin is not activated in the 2.1.3 (I forgot to remove some commented lines!).
Frédéric

no avatar
irpano
Member
 
Posts: 315
Likes: 0 post
Liked in: 0 post
Joined: Wed Aug 20, 2008 4:04 am
Info

by irpano » Mon Apr 27, 2009 12:53 am

Thanks Frederick and Andrew, I'll wait till you get time to source the problems and go back to an earlier working version.
I like the concept of the plugin. I have one question for your consideration.
Whilst testing Ver 2.1.3 i thought of a senario that could apply to my situation and that is - In scenes where the EV is covered by the sensitivity of the sensor i can use APP with either 1 shot per image or up to 3 exposures for some HDR work (My camera is a Canon 30D - allows 3 stop variation). If I want to expose over a larger bracket range (Say 5 to 7 stop) I have tried Breeze systems DSLR Pro successfully. To use DSLR pro I used the Shoot.py file in the Papywizard application data file. To go back to using papywizard in its standard config I have to remove the Shoot.py file from the folder (Reload it when I want to do enlarged HDR capture). My question is - Can (At your convenience) a tab be included to allow switching from Standard to HDR - (Read the shoot.py file or ignore) OR one of the options in the plugin to do the same or has plugins superseeded the shoot.py file method.
Best wishes
John

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Mon Apr 27, 2009 1:10 am

irpano wrote:or has plugins superseeded the shoot.py file method.
Best wishes
John

Yes, and it already has some options for shutter release control - this could include a Breeze option, to suit the way you use that program, I guess. Perhaps 'generic' option allowing the user to specify any program could also be useful?


Last edited by mediavets on Mon Apr 27, 2009 9:24 am, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Mon Apr 27, 2009 6:56 am

Ye, you could first try the Tethered plugin. Then, if you provide me usefull informations about Breeze software, I can write a plugin. Let me know what options you need, and what should be the final call. Note that it is also possible to start an application when the plugin is activated, or when the user establish the connection, in order to communicate with it during the shoot process...
Frédéric

no avatar
irpano
Member
 
Posts: 315
Likes: 0 post
Liked in: 0 post
Joined: Wed Aug 20, 2008 4:04 am
Info

by irpano » Tue Apr 28, 2009 2:32 am

Ok Andrew and Frederic. Thanks for the replies. Can I go back a bit now and get my head around the version numbers, The procedure for setting up papywizard and then think about the plugins.
First the version numbers I have assumed that the latest beta version as per your site is Ver 2.1.3. Is this correct.
I have installed Ver 2.1.3 on my notebook for testing and learning and have some problems stating with
Establishing a connection - After making sure that my Bluetooth dongle is working correctly I open papywizard and try to make a connection. ( Hardware > connect) Instantly a message stating Connection established appears on screen BUT no connection has been made. Checking if the preferences are correct I also find that it ("Preferences under hardware") is greyed out.
I'll take one step at a time and try to get the connection established correctly before pressing on with the other matters. Any suggestions.

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Tue Apr 28, 2009 6:06 am

If the Preferences menu entry is greyed out, this means that the connection is established. If it is not the case, then there is a serious bug...

Could you post the log, after you establish the connection, and try to move the head with arrow keys?
Frédéric

no avatar
irpano
Member
 
Posts: 315
Likes: 0 post
Liked in: 0 post
Joined: Wed Aug 20, 2008 4:04 am
Info

by irpano » Wed Apr 29, 2009 2:25 am

Ok Frederic, Here is the log of Papywizard 2.1.3. I managed to get the connection established on one ore two occasions but on one instance the pitch buttons caused the head to move continuously and I had to unplug the head to stop from crashing the camera lense. On one other occasion the head moved in yaw axis once then refused to move. On one further ocassion the yaw was ok but the pitch moved once then refused.
Whenever this happens the application does not respond and I have to shut it down. This means that the log might not be the one that happened when the problems ocurred. Anyway here is the only log I got from the application.

2009-04-29 11:12:55,328::MainThread::INFO::Starting Papywizard...
2009-04-29 11:12:55,448::MainThread::INFO::Importing modules...
2009-04-29 11:12:55,920::MainThread::INFO::Loading i18n files...
2009-04-29 11:12:55,930::MainThread::DEBUG::Papywizard.i18n(): locale=C
2009-04-29 11:12:55,940::MainThread::WARNING::Can't find qt translation file
2009-04-29 11:12:55,940::MainThread::WARNING::Can't find papywizard translation file
2009-04-29 11:12:55,940::MainThread::INFO::Loading Style Sheets...
2009-04-29 11:12:55,950::MainThread::WARNING::No user Style Sheet found
2009-04-29 11:12:55,960::MainThread::INFO::Loading configuration...
2009-04-29 11:12:55,980::MainThread::DEBUG::ConfigManager.__init__(): versions: dist=['2', '1', '3'], user=[u'2', u'1', u'3']
2009-04-29 11:12:55,980::MainThread::DEBUG::ConfigManager.__init__(): user config. is up-to-date
2009-04-29 11:12:55,980::MainThread::INFO::Load plugins...
2009-04-29 11:12:56,009::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,019::MainThread::DEBUG::PluginManager.register(): added 'Simulation' plugin with capacity 'yawAxis'
2009-04-29 11:12:56,019::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,019::MainThread::DEBUG::PluginManager.register(): added 'Simulation' plugin with capacity 'pitchAxis'
2009-04-29 11:12:56,019::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,019::MainThread::DEBUG::PluginManager.register(): added 'Simulation' plugin with capacity 'shutter'
2009-04-29 11:12:56,029::MainThread::TRACE::MerlinYawAxis._init()
2009-04-29 11:12:56,039::MainThread::TRACE::MerlinAxis._init()
2009-04-29 11:12:56,039::MainThread::TRACE::MerlinHardware._init()
2009-04-29 11:12:56,039::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,039::MainThread::DEBUG::PluginManager.register(): added 'Merlin' plugin with capacity 'yawAxis'
2009-04-29 11:12:56,039::MainThread::TRACE::MerlinPitchAxis._init()
2009-04-29 11:12:56,039::MainThread::TRACE::MerlinAxis._init()
2009-04-29 11:12:56,049::MainThread::TRACE::MerlinHardware._init()
2009-04-29 11:12:56,049::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,049::MainThread::DEBUG::PluginManager.register(): added 'Merlin' plugin with capacity 'pitchAxis'
2009-04-29 11:12:56,049::MainThread::TRACE::MerlinShutter._init()
2009-04-29 11:12:56,049::MainThread::TRACE::MerlinHardware._init()
2009-04-29 11:12:56,049::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,059::MainThread::DEBUG::PluginManager.register(): added 'Merlin' plugin with capacity 'shutter'
2009-04-29 11:12:56,059::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,059::MainThread::DEBUG::PluginManager.register(): added 'Tethered' plugin with capacity 'shutter'
2009-04-29 11:12:56,069::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,069::MainThread::DEBUG::PluginManager.register(): added 'Timelord' plugin with capacity 'shutter'
2009-04-29 11:12:56,069::MainThread::TRACE::PololuServoYawAxis._init()
2009-04-29 11:12:56,079::MainThread::TRACE::PololuServoAxis._init()
2009-04-29 11:12:56,079::MainThread::TRACE::PololuServoHardware._init()
2009-04-29 11:12:56,079::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,079::MainThread::DEBUG::PluginManager.register(): added 'Pololu Servo' plugin with capacity 'yawAxis'
2009-04-29 11:12:56,079::MainThread::TRACE::PololuServoPitchAxis._init()
2009-04-29 11:12:56,079::MainThread::TRACE::PololuServoAxis._init()
2009-04-29 11:12:56,079::MainThread::TRACE::PololuServoHardware._init()
2009-04-29 11:12:56,089::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,089::MainThread::DEBUG::PluginManager.register(): added 'Pololu Servo' plugin with capacity 'pitchAxis'
2009-04-29 11:12:56,089::MainThread::TRACE::PololuServoShutter._init()
2009-04-29 11:12:56,089::MainThread::TRACE::PololuServoHardware._init()
2009-04-29 11:12:56,089::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,089::MainThread::DEBUG::PluginManager.register(): added 'Pololu Servo' plugin with capacity 'shutter'
2009-04-29 11:12:56,099::MainThread::TRACE::AbstractPlugin._loadConfig()
2009-04-29 11:12:56,099::MainThread::DEBUG::PluginManager.register(): added 'EOS Utility' plugin with capacity 'shutter'
2009-04-29 11:12:56,099::MainThread::INFO::Loading user plugins...
2009-04-29 11:12:56,099::MainThread::DEBUG::PluginManager.register(): parsing 'C:\Documents and Settings\default\Application Data\papywizard2\plugins' dir...
2009-04-29 11:12:56,109::MainThread::INFO::Activate plugins...
2009-04-29 11:12:56,130::MainThread::TRACE::MerlinHardware.activate()
2009-04-29 11:12:56,130::MainThread::TRACE::MerlinHardware.activate()
2009-04-29 11:12:56,130::MainThread::TRACE::MerlinShutter.activate()
2009-04-29 11:12:56,130::MainThread::INFO::Creating model...
2009-04-29 11:12:56,150::MainThread::WARNING::Shooting.__init__(): Remove self.hardware compatibility
2009-04-29 11:12:56,150::MainThread::INFO::Loading default presets
2009-04-29 11:12:56,200::MainThread::DEBUG::Preset.__init__(): loading name='4@0 + Z + N'
2009-04-29 11:12:56,200::MainThread::DEBUG::Preset.__init__(): loading name='3@-15 + Z'
2009-04-29 11:12:56,200::MainThread::DEBUG::Preset.__init__(): loading name='6@30 + 6@-15 + N'
2009-04-29 11:12:56,200::MainThread::DEBUG::Preset.__init__(): loading name='4@30 + 4@-30'
2009-04-29 11:12:56,210::MainThread::DEBUG::Preset.__init__(): loading name='3 + 6 + 12 + 6 + 3 (28mm)'
2009-04-29 11:12:56,210::MainThread::DEBUG::Preset.__init__(): loading name='4 + 12 + 12 + 12 + 8 (32mm)'
2009-04-29 11:12:56,210::MainThread::INFO::Loading user presets
2009-04-29 11:12:56,230::MainThread::WARNING::No user presets found
2009-04-29 11:12:56,230::MainThread::INFO::Starting Spy...
2009-04-29 11:12:56,230::MainThread::INFO::Creating GUI...
2009-04-29 11:12:56,250::Spy::INFO::Starting Spy...
2009-04-29 11:12:56,561::MainThread::WARNING::MainController.__onKeyPressed(): fix fullScreenFlag property!!!

2009-04-29 11:13:08,257::MainThread::DEBUG::ConfigController.__onCameraOrientationComboBoxCurrentIndexChanged(): orientation=portrait
2009-04-29 11:13:08,267::MainThread::DEBUG::ConfigController.__onLensTypeComboBoxCurrentIndexChanged(): type=rectilinear
2009-04-29 11:13:08,267::MainThread::DEBUG::ConfigController.__onLensTypeComboBoxCurrentIndexChanged(): lens type set to 'rectilinear'

2009-04-29 11:13:25,161::MainThread::INFO::Configuration saved

2009-04-29 11:13:29,938::MainThread::DEBUG::MainController.__onActionHardwareConnectToggled(True)
2009-04-29 11:13:29,948::MainThread::INFO::Establishing connection...
2009-04-29 11:13:30,088::Dummy-2::DEBUG::BluetoothDriver._init(): trying to connect to 00:12:6F:02:21:60...

2009-04-29 11:13:39,032::Dummy-2::DEBUG::BluetoothDriver._init(): successfully connected to 00:12:6F:02:21:60
2009-04-29 11:13:39,413::Dummy-2::DEBUG::MerlinHardware._initMerlin(): full circle count=0xe62d3
2009-04-29 11:13:39,483::Dummy-2::DEBUG::MerlinHardware._initMerlin(): sidereal rate=0x6f9
2009-04-29 11:13:39,713::Dummy-2::DEBUG::MerlinHardware._initMerlin(): full circle count=0xe62d3
2009-04-29 11:13:39,792::Dummy-2::DEBUG::MerlinHardware._initMerlin(): sidereal rate=0x6f9
2009-04-29 11:13:39,792::Dummy-2::DEBUG::MainController.__onHardwareConnected(): flag=True
2009-04-29 11:13:39,812::MainThread::INFO::Connection established

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Wed Apr 29, 2009 6:58 am

Ok, so the problem occurs *after* the connection, when sending commands to the head. Same bug I'm working on for days...
Frédéric

no avatar
irpano
Member
 
Posts: 315
Likes: 0 post
Liked in: 0 post
Joined: Wed Aug 20, 2008 4:04 am
Info

by irpano » Thu Apr 30, 2009 1:42 am

Frederic, Yes the problem is when a connection is made and when you go to the shoot section. BTW I have only tried the app in basic form IE only merlin as option in plugins. (Other options cause me further problems).
I will wait till you get this first one fixed before bothering you with the others.
John

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Thu Apr 30, 2009 6:53 am

No, please, send me a full bug report; things can be related...
Frédéric

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Fri May 01, 2009 12:09 am

Ok, folks, I think I found the nasty bug with pitch axis com. problem!

Please give the 2.1.4 release a try, and tell me if it works...

This release also fixes the activation problem of Jones' EOS Utility plugin.
Frédéric

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Fri May 01, 2009 12:46 am

PW 2.1.4 Nokia N800 OS2008.

Works OK. :)

I have observed that on Nokia N800 all 2.x branch versions are much slower to establish a connection than 1.x versions.
Last edited by mediavets on Fri May 01, 2009 1:16 am, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Fri May 01, 2009 1:12 am

PW 2.1.4 Windows 2000 Pro SP4. IBM Thinkpad T23 laptop.

Works OK - USB Bluenext BN-01 BT device running as virtual serial port (COM11). Widcomm driver. :)

Connecting is fast and consistently reliable.
Last edited by mediavets on Fri May 01, 2009 1:40 am, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Fri May 01, 2009 1:39 am

PW 2.1.4. Windows XP )Pro 32-bit SP3. Dell T3400 desktop.

Works OK. USB Bluenext BN-01 BT device running as virtual serial port (COM3). MS driver. :)

Connecting is fast and consistently reliable.
Last edited by mediavets on Fri May 01, 2009 1:43 am, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Fri May 01, 2009 1:42 am

fma38 wrote:Ok, folks, I think I found the nasty bug with pitch axis com. problem!

.

Looks like you fixed it.

Was it something obscure?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Fri May 01, 2009 8:19 am

mediavets wrote:Looks like you fixed it.

:)

Was it something obscure?

Yes and no. It was related to multi-threaded access to the hardware: a mutex locking was missing, so access from several threads could occured at the same time. I would say that it is a beginer mistake :P
Frédéric

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Fri May 01, 2009 8:45 am

PW 2.1.4 Nokia N800. OS2008.

This pop-up's formatting/layout is rather 'ugly':


Last edited by mediavets on Fri May 01, 2009 8:48 am, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
fma38
Moderator
 
Topic author
Posts: 5850
Likes: 2 posts
Liked in: 2 posts
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France
Info

by fma38 » Fri May 01, 2009 11:27 am

Fixed. I also fixed the links to the data and time tabs from shooting dialog. Wait 5 mintues, the Windows installer is uploading (same release number)...
Frédéric

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Fri May 01, 2009 12:28 pm

fma38 wrote:Fixed. I also fixed the links to the data and time tabs from shooting dialog. Wait 5 mintues, the Windows installer is uploading (same release number)...

Thanks - looks good. :)
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

PreviousNext

Who is online

Users browsing this forum: No registered users and 1 guest

cron