Image-stitching and virtual tour solutions My account Updates
It is currently Sun Oct 26, 2014 5:28 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon Mar 16, 2009 11:55 am 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
Bonjour Frédéric ,

juste une question , sur mon nokia N810 , je charge simplement la V2 , ça s'installe tout seul ?

je ne sais pas si il faut supprimer la 1.6 ?

le PYQT s'installe automatiquement ?
les explications sont en anglais et je ne suis pas fortif dans l'anglais informatique :-)
Merci

Amitiés

Yvon


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 16, 2009 4:54 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Les 2 versions ne peuvent pas cohabiter ; installer la v2 supprimera la v1 automatiquement (en principe).

Par contre, il faut installer les librairies PyQt à  la main :

1) installer godmode

clicker ici

2) ajouter le catalogue PyQt

clicker ici

3) installer PyQt

dans une console (x-term), taper :

Code:
$ sudo gainroot
# apt-get update
# apt-get install python2.5-qt4-core python2.5-qt4-gui python2.5-qt4-network

4) installer Papywizard v2

clicker ici

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 16, 2009 6:41 pm 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
Bonsoir Frédéric ,
tu vois je suis une bille en nokia

j'ai installé Godmode reponse godmode installé

installé catalogue PyQt le gestionnaire d'appli s'est lancé a demandé "ajouter un nouveau catalogue maemo Extra Devel " j'ai mis OK
demande rafraichir la liste des applications j'ai mis OK

dans xterm

$ sudo gainroot
reponse :
Root shell enabled

# apt-get update
reponse :
trop long à  taper :-) termine par " Reading package lists... Done

# apt-get install .... python etc

probleme Couldn't find package python2.5-qt4-core


SOS

Merci

Yvon


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 17, 2009 8:04 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Ah... Je vais vérifier ça...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 17, 2009 8:55 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Bon, pas de bol, c'est tout cassé, en ce moment (migration vers PyQt 4.5). J'ai tenté une mise à  jour, et même chez moi, plus rien ne marche :(

Faut attendre un peu...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 17, 2009 3:10 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Bon, finalement, ça marche. Peux-tu vérifier que le catalogue est bien à  jour, et qu'il n'y a pas d'erreur de connexion (dans le gestionnaire de programmes) ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 17, 2009 9:29 pm 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
Bonjour Fred ,
toujours rien ,

je clique sur le lien ,
je clique sur ouvrir

je vois " ajouter un catalogue ajouter un nouveau catalogue maemo Extras Devel " je fais OK

affiche Rafraichir la liste des applications je clique OK

affiche telechargement 1ko puis telechargement 5 Ko puis rafraichir ..


retour au gestionnaire d'application

attention j'ai un N810 pas un N800 .

dans ma liste des applications installées :
godmode ( becoming root on the N800 based on the becom ) V1.0

maemo-python-device-env
maemo-python-env
python-launcher
python2.5-edje-demo
python2.5-feedparser
python2.5-pygtksourceview
python2.5-pyinotify
python2.5-pysqlite2

papywizard V1.6.1-1


SOS

A+

Yvon


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 17, 2009 11:50 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Les paquets pythons pour PyQt n'apparaissent pas comme applications, car ce sont des librairies ; tu es donc obligé de les installer à  la main comme indiqué.

Que donne, depuis un terminal :

Code:
$ apt-cache search qt

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 7:34 am 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
Voila

~ $ apt-cache search qt

libqthreads-12 - QuickThreads library for Guile

mplayer - The Ultimate Movie Player

libevas0 - enlightenment advanced canvas library

libevas0-dev - Enlightenment DR17 advanced canvas library development files

libevas0-engine-software-x11 - Evas module providing a software X11 render engine

libevas0-engine-software-x11-16 - Evas module providing the software X11 render engine optmized for 16 bits

libevas0-engine-software-generic - Evas module providing a generic software render engine

libevas0-engine-buffer - Evas module providing a buffer render engine

libevas0-loader-eet - Evas module providing an Eet loader

libevas0-loader-png - Evas module providing a PNG loaderlibevas0-loader-jpeg - Evas module providing a JPEG loader

libevas0-saver-eet - Evas module providing an Eet saver

libevas0-saver-png - Evas module providing a PNG saver

libevas0-saver-jpeg - Evas module providing a JPEG saverlibevas0-engines-all - virtual package providing important Evas engine modules

libevas0-loaders-all - virtual package providing all available Evas loaders

libevas0-savers-all - virtual package providing all available Evas savers

libevas0-all - virtual package providing all available Evas modules

libevas0-loader-gif - Evas module providing a GIF loader

~ $


A+ et merci


Yvon


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 8:09 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Bon, visiblement, le catalogue en question n'est pas correctement configuré. Tu es certain qu'il n'y a pas de message d'erreur lors du rafraîchissement de la liste des paquets ? Si tu regardes la liste des catalogue, il n'y a pas de croix rouge devant ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 9:10 am 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
je viens de verifier ,
dans gestionnaire d'appli ,
outils ----> catalogue d'appli
je vois une liste
catalogue Nokia
Catalogue Nokia ( logiciels de tiers )
Mise à  jour systeme Nokia
maemo Extras
Gizmo Catalogue
gbiloba.org
maemo Extras Devel

pas de croix rouge

Yvon


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 10:33 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Peux-tu me donner le contenu du catalogue 'maemo extra devel' ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 11:03 am 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
je fais comment ?

merci

Yvon


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 11:22 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Tu clickes dessus, non ? J'ai pas mon N800 sous la main...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 11:30 am 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
quand je clique dessus je vois

Nom du cataloque : maemo Extras Devel
Adresse web : http://repository.maemo.org/extras-devel/
Distribution :
Composants : free non-free
Désactivé : case non cochée

Yvon


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 12:16 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Comprend pas... C'est tout correct. Essaye de te connecter au réseau, puis de faire rafraîchir la liste des catalogque. Ensuite, reteste :

Code:
$ sudo gainroot
# apt-get install python2.5-qt4-core python2.5-qt4-gui python2.5-qt4-network

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 6:12 pm 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
Bonjour Fréd ,

pas plus , j'ai fait uniquement apt-get install python2.5-qt4-core
ne trouve pas ,
E: Couldn't find package python2.5-qt4-core
c'est quoi le E: ???


~ $ sudo gainroot
Root shell enabled


BusyBox v1.6.1 (2007-09-27 18:08:59 EEST) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/home/user # apt-get install python2.5-qt4-core
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package python2.5-qt4-core
/home/user #


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 7:06 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
E = erreur. Je pense que le catalogue n'est pas correctement rafraichi. Dans le gestionnaire d'appli, tu as bien fait : Menu Outils -> Catalogue d'applications ? Il doit se connecter, et rafraichir la liste. Et s'il n'y a pas de crois rouge devant le catalogue, ça devrait être bon.

Je ne vois pas ce qui bloque... T'as bien OS2008 ?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 8:25 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Yvon, peux-tu refaire :

Code:
$ sudo gainroot
# apt-get update
# apt-get install python2.5-qt4-core python2.5-qt4-gui python2.5-qt4-network

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 8:58 pm 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
pas d'amélioration

ci dessous le resultat


BusyBox v1.6.1 (2007-09-27 18:08:59 EEST) Built-in shell (ash)

Enter 'help' for a list of built-in commands.


~ $ sudo gainroot

Root shell enabled



BusyBox v1.6.1 (2007-09-27 18:08:59 EEST) Built-in shell (ash)

Enter 'help' for a list of built-in commands.


/home/user # apt-get update

Ign http://www.gbiloba.org bora Release.gpg

Ign http://www.gbiloba.org bora Release

Ign http://www.gbiloba.org bora/free Packages/DiffIndex

Hit http://www.gbiloba.org bora/free Packages

Ign http://repository.maemo.org chinook Release.gpg

Ign http://repository.maemo.org diablo Release.gpg

Hit http://catalogue.tableteer.nokia.com chinook Release.gpg

Ign http://packages.gizmoproject.com chinook Release.gpgHit http://repository.maemo.org chinook Release

Hit http://repository.maemo.org diablo Release

Hit http://catalogue.tableteer.nokia.com chinook Release.gpg

Ign http://catalogue.tableteer.nokia.com ./ Release.gpg

Hit http://packages.gizmoproject.com chinook Release

Ign http://repository.maemo.org chinook/free Packages/DiffIndex

Hit http://catalogue.tableteer.nokia.com chinook ReleaseIgn http://packages.gizmoproject.com chinook/user Packages/DiffIndex

Ign http://repository.maemo.org chinook/non-free Packages/DiffIndex

Ign http://repository.maemo.org diablo/free Packages/DiffIndex

Hit http://packages.gizmoproject.com chinook/user Packages

Hit http://catalogue.tableteer.nokia.com chinook ReleaseIgn http://repository.maemo.org diablo/non-free Packages/DiffIndex

Ign http://catalogue.tableteer.nokia.com ./ Release

Hit http://repository.maemo.org chinook/free Packages

Ign http://catalogue.tableteer.nokia.com ./ Packages/DiffIndex

Ign http://catalogue.tableteer.nokia.com chinook/user Packages/DiffIndex

Hit http://repository.maemo.org chinook/non-free Packages

Hit http://catalogue.tableteer.nokia.com ./ Packages

Hit http://repository.maemo.org diablo/free Packages

Ign http://catalogue.tableteer.nokia.com chinook/user Packages/DiffIndex

Hit http://repository.maemo.org diablo/non-free PackagesHit http://catalogue.tableteer.nokia.com chinook/user Packages

Hit http://catalogue.tableteer.nokia.com chinook/user Packages

Reading package lists... Done

/home/user # apt-get install python2.5-qt4-core python2.5-qt4-gui python2.5-qt4-network

Reading package lists... Done

Building dependency tree... Done

Some packages could not be installed. This may mean that you have

requested an impossible situation or if you are using the unstable

distribution that some required packages have not yet been created

or been moved out of Incoming.

The following information may help to resolve the situation:


The following packages have unmet dependencies:

python2.5-qt4-core: Depends: libqtcore4 (>= 4.4.0) but it is not going to be installed

Depends: libqtcore4 (>= 4.4.1) but it is not going to be installed

python2.5-qt4-gui: Depends: libqtcore4 (>= 4.4.0) but it is not going to be installed

Depends: libqtgui4 (>= 4.4.0) but it is not going to be installed

Depends: libqtgui4 (>= 4.4.1) but it is not going to be installed

python2.5-qt4-network: Depends: libqt4-network (>= 4.4.0) but it is not going to be installed

Depends: libqtcore4 (>= 4.4.0) but it is not going to be installed

Depends: libqt4-network (>= 4.4.1) but it is not going to be installed

E: Broken packages

/home/user #


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 10:14 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14047
Location: Isleham, Cambridgeshire, UK.
Did you update the OS to latest version of OS2008?

If not I suggest you re-flash the system with the latest version and then start over with the Papywizard installation and chose Diablo for all distribution entries in catalogues.

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Last edited by mediavets on Wed Mar 18, 2009 10:15 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 10:55 pm 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
Hello , the os is OS2008 version 2.2007.51.3

regards


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 11:35 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14047
Location: Isleham, Cambridgeshire, UK.
FINE-ART wrote:
Hello , the os is OS2008 version 2.2007.51.3

regards

Latest version for N800/N810 is 5.2008.43-7.

I recommend you re-flash the system.

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Last edited by mediavets on Wed Mar 18, 2009 11:35 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 11:47 pm 
Offline
Member

Joined: Sat Jul 05, 2008 3:05 pm
Posts: 42
Ok but what is the procedure for re-flash ?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 18, 2009 11:57 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
See http://wiki.maemo.org/Updating_the_tablet_firmware#Flashing_on_Mac_OS_X

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 33 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group