Autopano Pro Colors  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
Coopy
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 13, 2017 11:48 am
Info

Autopano Pro Colors

by Coopy » Thu Apr 13, 2017 11:51 am

Hello,
with the new update to Autopano Pro 4.4. the colors are completely washed out and I can not get them to the right level. Bug or do I oversee any new switch ?

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 134 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Autopano Pro Colors

by olivierbo » Fri Apr 14, 2017 9:59 am

Hello,

Can you add a screenshot of the issue and give further details? Does it work with a previous version and the same images? Any change on your configuration, system,...?
What kind of image file format are you using? JPEG, TIFF, DNG, RAW?

Thanks in advance,
Olivier

no avatar
Coopy
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 13, 2017 11:48 am
Info

Re: Autopano Pro Colors

by Coopy » Fri Apr 14, 2017 2:29 pm

Hello Olivier,

I have no possibilities to look at the old version. But this never happend with it before.
The only 2 changes that in my system I made is installing the Creators Update of Win 10 and Photoshop CC.
Attached are 2 panos. Test1 with automatic white balance. Test 2 with the cam white balance.
The other one is the first JPEG of the pano for reference. I am only using JPEGs.

Thanks
Attachments
A4044094.jpg
TEST1_0000.jpg
TEST2_0000.jpg

no avatar
Coopy
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 13, 2017 11:48 am
Info

Re: Autopano Pro Colors

by Coopy » Fri Apr 14, 2017 2:32 pm

this is strange.... now I see the pictures posted here. They are absolutely ok. At my PC only the first JPEG is OK.
????

no avatar
Coopy
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 13, 2017 11:48 am
Info

Re: Autopano Pro Colors

by Coopy » Fri Apr 14, 2017 2:56 pm

This is the view in Autopano.
Attachments
AutopanoColor.png

no avatar
Coopy
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 0 post
Joined: Thu Apr 13, 2017 11:48 am
Info

Re: Autopano Pro Colors

by Coopy » Fri Apr 14, 2017 5:07 pm

Ok, I found the problem. I changed the color model from sRGB to ProPhoto RGB with the installation of Photoshop CC.
Autopanos Preview of the imported images works with ProPhoto RGB. But not the rendering engine ! If I am using only sRGB Jpegs it works fine.


Who is online

Users browsing this forum: No registered users and 2 guests