Omni not recognaizing photos and Giga splits up panos  

Have a problem using the GoPro Omni Importer? Have you encountered a bug that needs fixing? Please post it here.
Des difficultés à utiliser le GoPro Omni Importer ? Avez-vous découvert un bug qui doit être fixé ? Postez les ici.
no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Wed Mar 15, 2017 12:34 pm

Hello

While there is a lot of information on video capture with the Omni, still image information is harder to find. We are new to GoPro VR and have been shooting video and still shots with the Omni, While we can import the video via Omni Importer, photos are not recognized. I also tried to import the files directly into Autopan Giga, but it creates two incomplete panoramas out of the six files, one with four and one with two files. I tried other software, but it complains it needs more shots. I am beginning to suspect that the camera settings should be changed when shooting still images? The stitches look good in Giga, which is strange. It's just that the two missing images leave a whole, and I am too much of a beginner yet to merge the two pano files. I imported the files into Giga manually, and also tried to auto import from the memory cards, but those projects comes out as a mess, including everything from two to 12 images.

Any hints will be highly appreciated!

Thanks

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by StéphaneG » Wed Mar 15, 2017 3:09 pm

Hello,

Did you use a full Omni package or a rig only version with your GoPro's. In that case, check that Omni Firmware was updated on all camera.

Then check on SD cards that you have 6 stills for each scene you shot.

Let me know

Stéphane

no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Wed Mar 15, 2017 3:21 pm

Hello

Thanks for replying. We got the full package. I have checked, and there are 6 images on the cards. As I mentioned, I imported the six images into Giga by hand, to see if I could force it to recognize them as a group, but it splits up the images in two groups (one with 4 and one with 2 images). I could upload the images for you to check, if possible.

Best
Hans

no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Wed Mar 15, 2017 3:25 pm

Hi

I upload one set of images that Giga turns into two groups for reference. Omni Importer will also not recognize our photos.

Best

Hans
Attachments
A0040075.JPG
A0030075.JPG
A0020075.JPG
A0010075.JPG

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by StéphaneG » Wed Mar 15, 2017 3:45 pm

Can you please upload the 2 which are missing in that set ?

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by StéphaneG » Wed Mar 15, 2017 3:47 pm

Just one more question : do you access content directly on SD cards or did you offload all files ?

no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Wed Mar 15, 2017 4:18 pm

Hello

Sorry, it seems I missed uploading these two.

Best

Hans
Attachments
A0060075.JPG
A0050075.JPG

no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Wed Mar 15, 2017 4:33 pm

Hello

I have tried both methods, cards and uploading to computer, and trying to import from both sources. OmniImporter cannot see the still shots either way.

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by StéphaneG » Wed Mar 15, 2017 4:38 pm

Thanks for your samples.

Can you please try to update the firmware.

https://gopro.com/help/articles/Questio ... re-Updates

Stéphane

no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Wed Mar 15, 2017 4:42 pm

Thanks for the tip, Stéphane

Will this let us import the images in Importer, or are they not going to be recognised? I presume the latter is the case, since the shots were affected by the older firmware. If so, is there any way to make Giga assemble the images correctly (or Importer, that would be the best).

Cheers
Hans

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by StéphaneG » Wed Mar 15, 2017 5:05 pm

Omni importer 2.6 is able to import stills captured with the latest Omni firmware.

Stéphane

no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Wed Mar 15, 2017 6:06 pm

Stephanie

I do believe the files will be recognized by Giga or Importer if the meta data in them is correct. There should be a way to inject it. Or, if automation is not possible, there should be a way to manually import them into Giga. We would be most greatful if you can provide further guidance.

Best
Hans

User avatar
StéphaneG
Kolor Team
 
Posts: 52
Likes: 0 post
Liked in: 2 posts
Joined: Thu Mar 17, 2016 10:51 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by StéphaneG » Thu Mar 16, 2017 11:43 am

Hi Hans,

your 6 files seem to come from different shoot timings.
I recommend to update and make more tests.

Stéphane

no avatar
hansInJapan
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Thu Feb 23, 2017 7:04 pm
Info

Re: Omni not recognaizing photos and Giga splits up panos

by hansInJapan » Sun Mar 19, 2017 8:06 pm

Hi Stephanie

Thank you, that was a good hint. I searched for files with the same creation date, and was able to load a series into Giga that the software would stitch properly. My next problem is that the resulting file has a fixed horizon, in the sense that if you turn your head the horizon is off. Also, we are unable to access the firmware upgrade. We apparently need to access a omni support account for this, but the site is irresponsive, and all we get is a blank page.

Is there any other way to access the firmware upgrade?

Best
Hans


Who is online

Users browsing this forum: No registered users and 0 guests