Problem to import png files as Patch ! (Follow-up)   [SOLVED] - View the solution

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
vincen
Kolor Certified Trainer
 
Topic author
Posts: 963
Likes: 23 posts
Liked in: 4 posts
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France
Info

Problem to import png files as Patch ! (Follow-up)

by vincen » Mon Dec 14, 2015 3:02 pm

After initial thread here (viewtopic.php?f=19&t=29490), problem still there :( PNG opened in Gimp, converted to RVB and Exported for Web in Gimp selecting Web profile for color and refused in APG for Nadir patch :(
Blog: http://www.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D

User avatar
vincen
Kolor Certified Trainer
 
Topic author
Posts: 963
Likes: 23 posts
Liked in: 4 posts
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France
Info

Re: Problem to import png files as Patch ! (Follow-up)  [SOLVED]

by vincen » Mon Dec 14, 2015 3:03 pm

In fact when you Export for Web with Gimp, whatever you select Web colors it still creates a custom one and don't use the RGB standard so you have to select Export instead :)
Blog: http://www.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Who is online

Users browsing this forum: No registered users and 0 guests

cron