Panotour Pro 2.3.2 64bit stopped building tours  

Share your tips and tricks here or get help with any Panotour 2.0+ problem!
No bug reports (of any kind) in this forum!
no avatar
justinmih
Member
 
Topic author
Posts: 37
Likes: 2 posts
Liked in: 3 posts
Joined: Mon Sep 14, 2015 1:24 pm
Info

Panotour Pro 2.3.2 64bit stopped building tours

by justinmih » Wed Sep 30, 2015 1:51 pm

My version of Panotour pro 2.3.2 64 bit has mysteriously stopped working. It was working yesterday afternoon and for no apparent reason it now won't build a tour. The program opens fine and loads my tour but when i make changes and press build it doesn't build the tour. On pressing the button it shows the white bar along the bottom of the screen (with option to cancel at the end) and it looks like it is going to build and the computer is churning away as though it is doing something but it never completes the build. I even left it over night in case it was just going ultra slowly but it was still sitting with the white bar in the morning and i had to press the cancel button to release it.

I have tried restarting the system, closing the program and restarting it but each time the same thing happens.

Does anyone have any idea what could be happening and how to fix it?

If not i will try un-installing and re-installing the program to see if that fixes it.

Thanks
Justin

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Panotour Pro 2.3.2 64bit stopped building tours

by Annis » Wed Sep 30, 2015 2:40 pm

Have you tried deleting the cache file and then loading the project and building?

Loading will be much slower though, until you save the project again.

no avatar
justinmih
Member
 
Topic author
Posts: 37
Likes: 2 posts
Liked in: 3 posts
Joined: Mon Sep 14, 2015 1:24 pm
Info

Re: Panotour Pro 2.3.2 64bit stopped building tours

by justinmih » Wed Sep 30, 2015 10:06 pm

Hi Annis

Thanks for your reply. No i hadn't tried that.

I tried it again tonight and got the same issue so i deleted the cache file (in fact i deleted all files and folders except the project file) and it seemed to load and build the tour as normal however after it reached 100% it just sat with the white box and the cancel option at the end, but didn't say it had completed and close the white box. I tried running the tour and it seems to be fine.

On other occasions when i had only made a few changes it didn't show the percentage so unless it says its finished i can't be sure that it has.

Do you have any idea why its not saying its finished?

Thanks for your help.

Regards
Justin

no avatar
justinmih
Member
 
Topic author
Posts: 37
Likes: 2 posts
Liked in: 3 posts
Joined: Mon Sep 14, 2015 1:24 pm
Info

Re: Panotour Pro 2.3.2 64bit stopped building tours

by justinmih » Sun Oct 04, 2015 10:37 pm

Hi
I tried deleting the cache file and rebuilding and it did take a lot longer but the same issue still exist. It gets to 100% and the white box is still visible with the option to cancel at the right hand side of it but it never closes so it leaves me thinking its still finishing off. All files do appear to have created but just the white box doesn't disappear.

Any thoughts why or how to fix?

Regards
Justin

User avatar
bdd
Kolor Team
 
Posts: 2802
Likes: 14 posts
Liked in: 130 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Panotour Pro 2.3.2 64bit stopped building tours

by bdd » Mon Oct 05, 2015 8:27 am

Hi Justin,

Can you send us your project file ? The *.kpt file only.

Something in your project may lead to this issue, so having it will help us to find it.

You can send it to contact[at]kolor.com .

Gérald

no avatar
justinmih
Member
 
Topic author
Posts: 37
Likes: 2 posts
Liked in: 3 posts
Joined: Mon Sep 14, 2015 1:24 pm
Info

Re: Panotour Pro 2Tha.3.2 64bit stopped building tours

by justinmih » Mon Oct 05, 2015 12:34 pm

Thanks Gerald. I have just emailed the file over now.
Regards
Justin

User avatar
bdd
Kolor Team
 
Posts: 2802
Likes: 14 posts
Liked in: 130 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Panotour Pro 2.3.2 64bit stopped building tours

by bdd » Mon Oct 05, 2015 2:29 pm

Justin,

You enabled FTP upload in your project.
If you uncheck this option do you stil lhave this behaviour ?

Gérald

no avatar
justinmih
Member
 
Topic author
Posts: 37
Likes: 2 posts
Liked in: 3 posts
Joined: Mon Sep 14, 2015 1:24 pm
Info

Re: Panotour Pro 2.3.2 64bit stopped building tours

by justinmih » Mon Oct 05, 2015 4:50 pm

Hi Gerald

That wasn't ticked intentionally so i will try un-ticking and will get back to you to let you know how i get on.

Thanks for your help

Regards
Justin

no avatar
justinmih
Member
 
Topic author
Posts: 37
Likes: 2 posts
Liked in: 3 posts
Joined: Mon Sep 14, 2015 1:24 pm
Info

Re: Panotour Pro 2.3.2 64bit stopped building tours

by justinmih » Mon Oct 05, 2015 5:07 pm

Hi Gerald

Just to let you know that seems to be what the issue was. I am not aware of switching that on but i must have at some point.

Did you notice anything in the project file that would help with the other issues i am having with the gyroscope button and auto rotation not working on mobiles?

Thanks for your help.

Regards
Justin


Who is online

Users browsing this forum: No registered users and 3 guests

cron