messages_en.xml - xml parsing failed!  

Share your tips and tricks here or get help with any Panotour 2.0+ problem!
No bug reports (of any kind) in this forum!
User avatar
Octavias
Member
 
Topic author
Posts: 139
Likes: 2 posts
Liked in: 1 post
Joined: Wed Dec 12, 2012 11:00 pm
Location: Brooklyn NY
Info

messages_en.xml - xml parsing failed!

by Octavias » Sun Sep 27, 2015 11:10 pm

SO i got a weird Fatal error half way through creating a VR.

Any ideas why this happens?

Function I am working with:

Description Plugin
Classic control Bar
Some Point spots with description

Thanks in advance!
Attachments
Capture.PNG
Capture.PNG (4.27 KiB) Viewed 1129 times

no avatar
Destiny
Moderator
 
Posts: 7883
Likes: 6 posts
Liked in: 228 posts
Joined: Mon Apr 26, 2010 11:55 pm
Info

Re: messages_en.xml - xml parsing failed!

by Destiny » Sun Sep 27, 2015 11:30 pm

Hi Max....

Do you have any customising in you plugins or other code...

Destiny

User avatar
Octavias
Member
 
Topic author
Posts: 139
Likes: 2 posts
Liked in: 1 post
Joined: Wed Dec 12, 2012 11:00 pm
Location: Brooklyn NY
Info

Re: messages_en.xml - xml parsing failed!

by Octavias » Sun Sep 27, 2015 11:33 pm

Hi Destiny!

I did no custom code, i just kept working and export for the first 5 panos and then somewhere on 6 -10 panos it started not launching at all.

User avatar
Octavias
Member
 
Topic author
Posts: 139
Likes: 2 posts
Liked in: 1 post
Joined: Wed Dec 12, 2012 11:00 pm
Location: Brooklyn NY
Info

Re: messages_en.xml - xml parsing failed!

by Octavias » Sun Sep 27, 2015 11:34 pm

I think maybe its something with formatting in the description plugin?

I already removed all the links, can't understand what it can be? Maybe special characters?

no avatar
Destiny
Moderator
 
Posts: 7883
Likes: 6 posts
Liked in: 228 posts
Joined: Mon Apr 26, 2010 11:55 pm
Info

Re: messages_en.xml - xml parsing failed!

by Destiny » Mon Sep 28, 2015 1:09 am

I think using Special Characters has caused other forum members issues before..

Destiny..

User avatar
Cliquetsy
Member
 
Posts: 1312
Likes: 106 posts
Liked in: 119 posts
Joined: Thu May 16, 2013 4:10 pm
Info

Re: messages_en.xml - xml parsing failed!

by Cliquetsy » Mon Sep 28, 2015 6:39 am

Have you tried drag/dropping the xml into a browser to see if the browser detects any errors in it?

no avatar
benji33
Kolor Team
 
Posts: 5848
Likes: 92 posts
Liked in: 199 posts
Joined: Tue Apr 09, 2013 10:59 am
Location: France
Info

Re: messages_en.xml - xml parsing failed!

by benji33 » Thu Oct 01, 2015 9:42 am

Use this with the copy/paste of the messages_en.xml file to validate the XML : http://validator.w3.org/
Benjamin


Who is online

Users browsing this forum: No registered users and 2 guests