autopano doesn`t see second graphic card   [SOLVED] - View the solution

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
maciek.mosur
New member
 
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Mon Sep 08, 2014 3:11 pm
Info

autopano doesn`t see second graphic card

by maciek.mosur » Tue Sep 09, 2014 9:46 am

Hello! I have been playing around with autopano video for several days but I can not figure it out how to enable second graphic card (nvidia gtx 770 M ) that is built in my laptop. Right now after I stich as gopro I `m getting some strange black marks. Everything works all right when I disable graphic card but my main reason to buy pro version was to have gpu suport and of course I have the latest drivers for nvidia and intel. I would be really grateful for any help.
Attachments
autopano video intel.png

User avatar
martin.arnoux
Kolor Team
 
Posts: 544
Likes: 1 post
Liked in: 27 posts
Joined: Wed Feb 26, 2014 2:57 pm
Info

Re: autopano doesn`t see second graphic card  [SOLVED]

by martin.arnoux » Wed Sep 10, 2014 8:15 am

Hi Maciek,

This part is not handled by AVP or APG, you need to click right on your desktop -> Nvidia Control Panel -> Manage 3D settings -> Program Settings -> select AVP and force it to use the Nvidia High Perfs GPU, do the same for APG and reboot your system.

Cheers,

Martin


Who is online

Users browsing this forum: No registered users and 0 guests