Image-stitching and virtual tour solutions My account Updates
It is currently Fri Oct 24, 2014 12:21 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jul 20, 2014 9:50 am 
Offline
Member

Joined: Mon Jul 19, 2010 8:53 pm
Posts: 2137
I detected a group of photos both in 3.5.1 as in the latest 3.6.1 version.

Opened them in editor and rotated 90 to look at the nadir. After preview there was some tripod visible. Used markers to get rid of it. Did preview but in 3.6.1 tripod did not go away where in 3.5.1. no problem.

Swithching to ISO cutting solved problem.

Loading 3.6.1. project into 3.5.1 gave same problem. Loading 3.5.1 project into 3.6.1 gave no problem. So it seems to be the new fast fisheye detection that is faulty.


Top
 Profile  
 
PostPosted: Wed Jul 30, 2014 10:48 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
Dear Hans,
Can you share an image from the set ?


Top
 Profile  
 
PostPosted: Wed Jul 30, 2014 2:50 pm 
Offline
Member

Joined: Mon Jul 19, 2010 8:53 pm
Posts: 2137
AlexandreJ wrote:
Dear Hans,
Can you share an image from the set ?

Send in private message


Top
 Profile  
 
PostPosted: Wed Jul 30, 2014 8:28 pm 
Offline
Member

Joined: Mon Jul 19, 2010 8:53 pm
Posts: 2137
HansKeesom wrote:
AlexandreJ wrote:
Dear Hans,
Can you share an image from the set ?

Send in private message


Same problem with 3.6.2


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group