3.6.1 fisheye detection is broken for smart cutting  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
HansKeesom
Member
 
Topic author
Posts: 2219
Likes: 0 post
Liked in: 1 post
Joined: Mon Jul 19, 2010 8:53 pm
Info

3.6.1 fisheye detection is broken for smart cutting

by HansKeesom » Sun Jul 20, 2014 9:50 am

I detected a group of photos both in 3.5.1 as in the latest 3.6.1 version.

Opened them in editor and rotated 90 to look at the nadir. After preview there was some tripod visible. Used markers to get rid of it. Did preview but in 3.6.1 tripod did not go away where in 3.5.1. no problem.

Swithching to ISO cutting solved problem.

Loading 3.6.1. project into 3.5.1 gave same problem. Loading 3.5.1 project into 3.6.1 gave no problem. So it seems to be the new fast fisheye detection that is faulty.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5966
Likes: 4 posts
Liked in: 0 post
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France
Info

Re: 3.6.1 fisheye detection is broken for smart cutting

by AlexandreJ » Wed Jul 30, 2014 10:48 am

Dear Hans,
Can you share an image from the set ?

no avatar
HansKeesom
Member
 
Topic author
Posts: 2219
Likes: 0 post
Liked in: 1 post
Joined: Mon Jul 19, 2010 8:53 pm
Info

Re: 3.6.1 fisheye detection is broken for smart cutting

by HansKeesom » Wed Jul 30, 2014 2:50 pm

AlexandreJ wrote:Dear Hans,
Can you share an image from the set ?

Send in private message

no avatar
HansKeesom
Member
 
Topic author
Posts: 2219
Likes: 0 post
Liked in: 1 post
Joined: Mon Jul 19, 2010 8:53 pm
Info

Re: 3.6.1 fisheye detection is broken for smart cutting

by HansKeesom » Wed Jul 30, 2014 8:28 pm

HansKeesom wrote:
AlexandreJ wrote:Dear Hans,
Can you share an image from the set ?

Send in private message


Same problem with 3.6.2


Return to Autopano - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 1 guest