GPU error  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
captain3d
Member
 
Posts: 64
Joined: Tue Jun 10, 2014 3:22 am

GPU error

by captain3d » Sat Jun 14, 2014 1:03 am

See this thread...
viewtopic.php?f=47&t=22739

I have found that rendering uncompressed movies using the GPU is either black or color inverted compared to correct rendering with CPU.

Windows 7 Pro
Titan Black
1&-4770K @3.5 Ghz
16 GB Ram

Auto Pano Video Pro 64bits 1.6.0 RC1

phil
Attachments
GPU On None.PNG
GPU off None.PNG

no avatar
captain3d
Member
 
Posts: 64
Joined: Tue Jun 10, 2014 3:22 am

Re: GPU error

by captain3d » Sat Jun 14, 2014 1:04 am

pics
Attachments
GPU On Lag.PNG
GPU off Lag.PNG

User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

Re: GPU error

by AlexandreJ » Mon Jun 16, 2014 2:05 pm

Same as issue 3603. Already opened

no avatar
captain3d
Member
 
Posts: 64
Joined: Tue Jun 10, 2014 3:22 am

Re: GPU error

by captain3d » Mon Jun 16, 2014 9:24 pm

ok thanks

no avatar
captain3d
Member
 
Posts: 64
Joined: Tue Jun 10, 2014 3:22 am

Re: GPU error

by captain3d » Fri Jun 27, 2014 1:49 am

AM I correct in thinking this same bug prevents color (gamma/exposure etc) from transferring back to APV from APG?

Making changes seems to work fine with GPU off. GPU on and no corrections to color or levels seem to be transferred. This i causing me some major problems as I can not use my Titan GPU and have a ton of work to do.

phil

User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

Re: GPU error

by AlexandreJ » Fri Jun 27, 2014 1:31 pm

No, this is not the same.
And we never experienced any issue in transfering color correction from APG to APV.

no avatar
captain3d
Member
 
Posts: 64
Joined: Tue Jun 10, 2014 3:22 am

Re: GPU error

by captain3d » Fri Jun 27, 2014 8:30 pm

I am using Lagarith, lossless compressed movies. With the GPU off I can color correct as normal. With the GPU on the color changes do not come back from APG.

phil


Return to Autopano Video Bug and Discussion

Who is online

Users browsing this forum: No registered users and 3 guests