Losing properties of the hotspots  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
Fabio Musio
Member
 
Posts: 28
Joined: Thu Jul 25, 2013 1:51 pm

Losing properties of the hotspots

by Fabio Musio » Thu Jun 05, 2014 4:35 pm

Once in a while I lose all the properties of the hotspots, making me basically re-create the entire constellation / setup of them.

Does anybody have a clue about what is causing this issue and how to solve it?

no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Losing properties of the hotspots

by mediavets » Thu Jun 05, 2014 5:13 pm

Fabio Musio wrote:Once in a while I lose all the properties of the hotspots, making me basically re-create the entire constellation / setup of them.

Does anybody have a clue about what is causing this issue and how to solve it?


Which sort of hotspots with which type of Action?

If point hotspots linking between panos/scenes then these can be lost due to a recently identified bug if you close PTP and choose the save option at that point.

Instead save the project before closing the program.

The bug will be fixed soon.
Last edited by mediavets on Thu Jun 05, 2014 6:25 pm, edited 1 time in total.

no avatar
Fabio Musio
Member
 
Posts: 28
Joined: Thu Jul 25, 2013 1:51 pm

Re: Losing properties of the hotspots

by Fabio Musio » Thu Jun 05, 2014 6:23 pm

Just found out about the bug. Thanks for he message


Return to Panotour bugs & discussion

Who is online

Users browsing this forum: No registered users and 3 guests