Image-stitching and virtual tour solutions My account Updates
It is currently Wed Oct 22, 2014 10:47 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Feb 01, 2014 6:23 pm 
Offline
Member
User avatar

Joined: Mon Jan 27, 2014 5:48 am
Posts: 51
Location: Boston, MA
When rendering out frames the custom file location is ignored. It only places mp4's to that selected location.

Instead it writes the frames into a new folder in the same directory as the parent .pano file. It would be really helpful to be able to customize the output location for frames.

_________________
Jason Fletcher
Science Visualizer
Charles Hayden Planetarium
http://www.thefulldomeblog.com


Last edited by jasonfletcher on Thu Mar 27, 2014 6:34 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 11:37 pm 
Offline
Member
User avatar

Joined: Mon Jan 27, 2014 5:48 am
Posts: 51
Location: Boston, MA
This has been fixed in Autopano Video Pro 1.5 RC1.

_________________
Jason Fletcher
Science Visualizer
Charles Hayden Planetarium
http://www.thefulldomeblog.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group