Chrashing, chrashing crashing  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
HansKeesom
Member
 
Posts: 2154
Joined: Mon Jul 19, 2010 8:53 pm

Chrashing, chrashing crashing

by HansKeesom » Tue Mar 04, 2014 12:38 am

Since I installed 3.5 both the 3.5 version of APG as the 3.08 version is chrashing all the time.
I can not get any work done, just sending in one report after another.
this is totally ridicoous.

the new beta 3 has not solved this.

I have not received any feedback from kolor.

This is totally ridicilous. I can't imagine I am the only one with this experience.

User avatar
gkaefer
Member
 
Posts: 3355
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

Re: Chrashing, chrashing crashing

by gkaefer » Tue Mar 04, 2014 12:51 am

HansKeesom wrote:Since I installed 3.5 both the 3.5 version of APG as the 3.08 version is chrashing all the time.
I can not get any work done, just sending in one report after another.
this is totally ridicoous.

the new beta 3 has not solved this.

I have not received any feedback from kolor.

This is totally ridicilous. I can't imagine I am the only one with this experience.


installed
apg 2.0.9
apg 3.0.8
apg 3.5 beta 3
in parallel on a
win8.1 64bit PC with fairly old nvidia GTx 260
without single Crash until now.

I even ignored all error Messages during 3.5b3 Installation process I do get since beta1...
so cant imagine what is different on your side to cause this? GPU Driver, AV scanner? perhaps no clean install caused by whatever?

Georg

no avatar
HansKeesom
Member
 
Posts: 2154
Joined: Mon Jul 19, 2010 8:53 pm

Re: Chrashing, chrashing crashing

by HansKeesom » Tue Mar 04, 2014 12:55 am

No idea, Kolor is receiving 10-20 crashreports every day. There should be something in there.
It is the same on my 16 GB i7 920 machine.
I can try al kind of things of course but without any indication what is causing this, it is a bit of a wild guess

no avatar
lumelix
Member
 
Posts: 528
Joined: Mon Oct 25, 2010 5:51 pm
Location: Switzerland

Re: Chrashing, chrashing crashing

by lumelix » Tue Mar 04, 2014 1:17 am

gkaefer wrote:installed
apg 2.0.9
apg 3.0.8
apg 3.5 beta 3
in parallel on a
win8.1 64bit PC with fairly old nvidia GTx 260
without single Crash until now.
I even ignored all error Messages during 3.5b3 Installation process I do get since beta1...
so cant imagine what is different on your side to cause this? GPU Driver, AV scanner? perhaps no clean install caused by whatever?
Georg


The same here, but on Win7 64bit.
No crashes til now, no errors during installation.
Regards
Martin

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

Re: Chrashing, chrashing crashing

by AlexandreJ » Tue Mar 04, 2014 9:50 am

Yesterday, we got some crash reports with beta 3 and 95% were yours.
Your crash is that you can generate a panorama with size 0 by 0. We don't know yet how you achieved to do that. An email has been sent.

no avatar
HansKeesom
Member
 
Posts: 2154
Joined: Mon Jul 19, 2010 8:53 pm

Re: Chrashing, chrashing crashing

by HansKeesom » Tue Mar 04, 2014 10:18 am

AlexandreJ wrote:Yesterday, we got some crash reports with beta 3 and 95% were yours.
Your crash is that you can generate a panorama with size 0 by 0. We don't know yet how you achieved to do that. An email has been sent.


So it does help to shout a bit.....

No idea how I achieved it but even if we would know it your software should not chrash on it. Did dividing by 0 chrash your software?

One impression I have is that having more then one panorama loaded will crash things.... so now I run 3.0.8 and 3.5 b3 side by side each having one panorama 3.5 seems to do better detection, 3.0.8. has a better user-interface

User avatar
Destiny
Moderator
 
Posts: 5005
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia

Re: Chrashing, chrashing crashing

by Destiny » Wed Mar 05, 2014 3:46 am

Hi.. Mac APG 3.5 B3... Locks up.. Force quite.. No crash report created..

Destiny...

no avatar
tived
Member
 
Posts: 796
Joined: Fri Jul 11, 2008 3:49 pm
Location: Dane in Western Australia

Re: Chrashing, chrashing crashing

by tived » Wed Mar 05, 2014 6:04 am

Hans,

You should not use BETA software on a production machine, what are you thinking?
Go back to the last stable version and work from there, skip the beta's till they are in full version.

and go back to work :-)

All the best

Henrik

no avatar
HansKeesom
Member
 
Posts: 2154
Joined: Mon Jul 19, 2010 8:53 pm

Re: Chrashing, chrashing crashing

by HansKeesom » Wed Mar 05, 2014 7:57 pm

Hi Henrik,

Will not make that mistake again. Kolor can do their own testing. And like many that mailed me, I will have a look at PTGUI. It is more stable and much faster.

no avatar
HansKeesom
Member
 
Posts: 2154
Joined: Mon Jul 19, 2010 8:53 pm

Re: Chrashing, chrashing crashing

by HansKeesom » Sat Mar 08, 2014 12:13 pm

AlexandreJ wrote:Yesterday, we got some crash reports with beta 3 and 95% were yours.
Your crash is that you can generate a panorama with size 0 by 0. We don't know yet how you achieved to do that. An email has been sent.


I have not seen an email. Can you resend it.

meanwhile I do detection and editing in 3.5 until it crashes, then reload the project in 3.5 and export to old format and continue in 3.0.8

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

Re: Chrashing, chrashing crashing

by AlexandreJ » Tue Mar 11, 2014 12:31 pm

We send you at least 3 emails or not more without any answer from you. I suspect some anti-spam tool blocking us.
Can you into your spam box ?

no avatar
HansKeesom
Member
 
Posts: 2154
Joined: Mon Jul 19, 2010 8:53 pm

Re: Chrashing, chrashing crashing

by HansKeesom » Thu Mar 13, 2014 7:26 am

AlexandreJ wrote:We send you at least 3 emails or not more without any answer from you. I suspect some anti-spam tool blocking us.
Can you into your spam box ?


i received a private mail here an the forum, which I will answer shortly.

i do receive notification emails of this forum.


Return to Using Autopano Pro & Autopano Giga

Who is online

Users browsing this forum: No registered users and 1 guest

cron