APG 3.5 beta 1...install errors  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
mediavets
Member
 
Topic author
Posts: 15202
Likes: 0 post
Liked in: 34 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

APG 3.5 beta 1...install errors

by mediavets » Mon Feb 03, 2014 6:14 pm

I got thess error messagea when installing APG 3.5 beta 1 64-bit Windows on Windows 8.1 Pro, using all default install options.
Attachments
2-apg35-install-error-02.jpg
1-apg25-install-error.jpg

User avatar
Cliquetsy
Member
 
Posts: 265
Likes: 12 posts
Liked in: 3 posts
Joined: Thu May 16, 2013 4:10 pm
Info

Re: APG 3.5 beta 1...install errors

by Cliquetsy » Tue Feb 04, 2014 9:22 am

I'd got that too, here is the solution: http://www.autopano.net/wiki-en/action/ ... or_message

User avatar
gkaefer
Member
 
Posts: 3407
Likes: 0 post
Liked in: 0 post
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg
Info

Re: APG 3.5 beta 1...install errors

by gkaefer » Tue Feb 04, 2014 10:22 pm

I had the same two error Messages.
But ignoring them by clicking OK button "did solve" it - I mean apg 3.5b1 did run without any other Change....
Georg

no avatar
phil85
Member
 
Posts: 90
Likes: 0 post
Liked in: 0 post
Joined: Sat Mar 01, 2008 6:13 pm
Location: Nord Vendée
Info

Re: APG 3.5 beta 1...install errors

by phil85 » Sat Feb 08, 2014 11:54 am

Hello to you all

Same problem here, I tried to follow the procedure indicated, I have not succeeded because of my English certainly =( , it does not surprise me too much.
There certainly was an action that I missed, and then go put your hands in the database without success record, I hesitate to insist.
So I reinstall APG 3.5 b1 with the same error messages but it still works, it prevents you to run it in some cases?

A tutorial in French would be useful to me certainly =D , I think I would not be alone in this case ;)
Attachments
APG3-581.PNG
First message
APG3-582.PNG
second message

User avatar
Destiny
Moderator
 
Posts: 5569
Likes: 0 post
Liked in: 11 posts
Joined: Mon Apr 26, 2010 11:55 pm
Location: Australia
Info

Re: APG 3.5 beta 1...install errors

by Destiny » Sat Feb 08, 2014 12:13 pm

Your wish has come true.... Now make mine come true... I don't like chocolates or flowers.. But I love things with lots of buttons.... and RAM :lol: :lol: =D

http://www.autopano.net/wiki-fr/Autopano_Solutions

Destiny..

no avatar
phil85
Member
 
Posts: 90
Likes: 0 post
Liked in: 0 post
Joined: Sat Mar 01, 2008 6:13 pm
Location: Nord Vendée
Info

Re: APG 3.5 beta 1...install errors

by phil85 » Sat Feb 08, 2014 12:31 pm

Thks a lot Destiny :lol:

I followed the link you gave me, THANK YOU. But I'm not much more Advanced :/ because I still can not take control of this file. Pano, and the tutorial is in English in this message, the link in the French wiki page does not help me much this concerns not the registry


Return to Autopano - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 1 guest