Image-stitching and virtual tour solutions My account Updates
It is currently Wed Oct 01, 2014 1:19 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Wed Jan 29, 2014 12:21 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Bonjour,

Les mêmes qu'avec la version 1.8 sous Mac os x Mavericks

Lorsque je génére un pano avec Mavericks contenant un Hotspot avec une video je ne peut pas lire le fichier HTML en local, seul le fichier SW est lu, alors que sous Snowleopard et Lion, tout est ok.

Merci de vos réponses.

Cordialement,

clod


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 2:26 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
En accès fichier systeme du genre file:///... ? Si oui les réglages de sécurité de Safari 7 on peut être changé comme ceux de chrome.
Cela marche t'il avec le bouton vert "view last build tour" de Panotour ?

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 2:47 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
benji33 wrote:
En accès fichier systeme du genre file:///... ? Si oui les réglages de sécurité de Safari 7 on peut être changé comme ceux de chrome.
Cela marche t'il avec le bouton vert "view last build tour" de Panotour ?


Bonjour,

Non cela ne marche pas non plus avec le bouton vert, je suis avec panotour pro 1.8.

"WARNING: not local trusted - Externalinterface disabled!"
"ERROR: unable to open video - Untitledtestkolordata/graphics:spots/spot0.mov"

Ce message n'apparait qu'avec Mavericks, pas avec Snowleopard, Lion ni sur PC Vista integrale sur ces trois derniers c'est OK.

clod


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 2:51 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14031
Location: Isleham, Cambridgeshire, UK.
clod wrote:
benji33 wrote:
En accès fichier systeme du genre file:///... ? Si oui les réglages de sécurité de Safari 7 on peut être changé comme ceux de chrome.
Cela marche t'il avec le bouton vert "view last build tour" de Panotour ?


Bonjour,

Non cela ne marche pas non plus avec le bouton vert, je suis avec panotour pro 1.8.

So why post in a topic for PTP 2.0?

Quote:
"WARNING: not local trusted - Externalinterface disabled!"
"ERROR: unable to open video - Untitledtestkolordata/graphics:spots/spot0.mov"

clod


see: http://krpano.com/docu/localusage/#top


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 3:46 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
mediavets wrote:
clod wrote:
benji33 wrote:
En accès fichier systeme du genre file:///... ? Si oui les réglages de sécurité de Safari 7 on peut être changé comme ceux de chrome.
Cela marche t'il avec le bouton vert "view last build tour" de Panotour ?


Bonjour,

Non cela ne marche pas non plus avec le bouton vert, je suis avec panotour pro 1.8.

So why post in a topic for PTP 2.0?

Quote:
"WARNING: not local trusted - Externalinterface disabled!"
"ERROR: unable to open video - Untitledtestkolordata/graphics:spots/spot0.mov"

clod


see: http://krpano.com/docu/localusage/#top



Bonjour

So why post in a topic for PTP 2.0?

Et bien parce que le problème est le même que ce soit PT 1.8 ou PT 2.0 RC 2, j'ai aussi posté sur le topic PT 1.8


Cordialement,

clod


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 3:57 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
Et donc comment cela se comporte t'il avec le bouton vert (view last build tour) de PTP2.0 sous Maverick ?

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 4:01 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Bonjour,

Idem

clod


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 5:00 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Bonsoir,

Ci-joint exemple build.zip essai pano fait avec Panatour Pro 1.8 sur mon Mac OS X Mavericks 10.9.1 (ne peut pas lire le fichier HTML en local) idem avec la version d'essai 2.0 RC2.
Alors qu'il est lu en local (fichier HTML) sur Mac Snowleopard et Lion, ainsi que sur PC Vista ultimate.
Pourquoi? merci de faire l'essai.

Cordialement,

clod


Attachments:
build2.zip [18.94 MiB]
Downloaded 19 times
Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 5:10 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
Y a t'il un problème d'affectation du contenu HTML vers un browser ? Quand vous double clickez ou que vous glissez déposez le html dans Safari rien ne se passe ?
Mes tests fonctionnent sur tous browsers dès l'ouverture du fichier html.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 5:21 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
benji33 wrote:
Y a t'il un problème d'affectation du contenu HTML vers un browser ? Quand vous double clickez ou que vous glissez déposez le html dans Safari rien ne se passe ?
Mes tests fonctionnent sur tous browsers dès l'ouverture du fichier html.


Moi aussi sur PC avec IE et Mozilla, sur Mac avec Safari mais que sous Snowleopard et Lion sous l'OS actuel Maveriks il y a problème:
"WARNING: not local trusted - Externalinterface disabled!"
"ERROR: unable to open video - Untitledtestkolordata/graphics:spots/spot0.mov"
j'ai joint une copie d'écran avec en bas ces messages

clod


Attachments:
Capture PANOTOUR 2014-01-28 à 14.23.02.jpg
Capture PANOTOUR 2014-01-28 à 14.23.02.jpg [ 1.45 MiB | Viewed 617 times ]
Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 5:48 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Annulé


Last edited by clod on Thu Jan 30, 2014 5:58 pm, edited 2 times in total.

Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 5:54 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Bonsoir,

Copie d'écran sous PT 2.0

clod


Attachments:
PT 2.0.jpg
PT 2.0.jpg [ 1.43 MiB | Viewed 612 times ]
Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 9:11 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
C'est une erreur de violation de sécurité sandbox lié à la communication ente javascript et flash.

Pour changer les réglages de sécurité Flash consultez cette page : http://www.autopano.net/wiki-en/action/view/Panotour_Pro_2_-_FAQ#How_to_display_a_tour_offline_on_a_desktop_computer_.3F

PS : quel est le résultat de l'affichage quand vous faites si c'est bien votre URL : [url]file:///Users/claudelallement/Desktop/test2.html?html5=only[/url] ? (HTML5 player)

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 9:26 am 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
benji33 wrote:
C'est une erreur de violation de sécurité sandbox lié à la communication ente javascript et flash.

Pour changer les réglages de sécurité Flash consultez cette page : http://www.autopano.net/wiki-en/action/view/Panotour_Pro_2_-_FAQ#How_to_display_a_tour_offline_on_a_desktop_computer_.3F

PS : quel est le résultat de l'affichage quand vous faites si c'est bien votre URL : [url]file:///Users/claudelallement/Desktop/test2.html?html5=only[/url] ? (HTML5 player)


Bonjour,

Désolé mais je ne comprends pas en suivant le lien (Anglais) que doit-je changer et où?
Est-ce aussi pour cette raison que ma version PT 1.8 a le même pbl?

Cordialement,

clod


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 9:34 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
Probablement dû au navigateur lui même oui pas aux visites.

1. Cliquez sur cette url : http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.html
Attachment:
Capture.PNG
Capture.PNG [ 23 KiB | Viewed 603 times ]

2. Sur cet écran séléctionnez : "Toujours autoriser ".
3. Dans le champ "Modifier" sélectionnez "Ajouter".
4. Puis cliquez sur "Rechercher un dossier"
5. Sélectionnez votre répertoire utilisateur par exemple si c'est ici que vous placez vos visites générées.
6. Confirmez. Le répertoire apparait avec une icône verte devant lui.

Cela doit fonctionner maintenant.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 10:06 am 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
La fenêtre est vierge sur mon Mac.
Ci-joint copie d'écran

clod


Attachments:
capture_ecran_Mac.jpg
capture_ecran_Mac.jpg [ 324.79 KiB | Viewed 600 times ]
Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 10:28 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
Pouvez vous essayer de télécharger la dernière version de Flash compatible pour votre navigateur ?
http://get.adobe.com/fr/flashplayer/

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 10:40 am 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Je viens de recharger la version 12 la même déjà installée, c'est pareil.

clod


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 10:42 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
Avez vous un autre navigateur pour tester ... car cela semble étrange.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 10:50 am 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Sur MAC je n'ai que safari, mais avec Snowleopard et Lion tout est OK, c'est suite à la maj vers Mavericks,
si je redémarre mon Mac avec une sauvergarde Snow...ou Lion le pano est OK avec les mêmes fichiers HTLM s'ouvre en local sans problèmes.

Quand je passe sur un PC sous Vista c'est aussi OK

clod


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 11:18 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2356
Location: France
Une incompatibilité est apparue lors de la mise à jour mais je ne sais où ?

J'ai testé sur un portable MacOS Maverick et cela fonctionne.

Avez vous changé les fichiers html et les données de place ou est-ce l'export PTP d'origine ?

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 11:41 am 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
C'est l'export PTP d'origine, quelques soit les fichiers HTML toujours le même pbl.

clod


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 5:27 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
benji33 wrote:
Une incompatibilité est apparue lors de la mise à jour mais je ne sais où ?

J'ai testé sur un portable MacOS Maverick et cela fonctionne.

Avez vous changé les fichiers html et les données de place ou est-ce l'export PTP d'origine ?


Je viens d'installer OS Mavericks sur un disque "propre" reformaté donc ce n'est pas une maj, le problème est toujours là.

clod


Top
 Profile  
 
PostPosted: Wed Feb 26, 2014 11:12 pm 
Offline
Member

Joined: Wed Jun 06, 2012 5:31 pm
Posts: 33
Location: Suisse
Hello,

Je pense que le problème vient des paramètres Flash. Je te suggère d'aller dans :

Préférences systèmes - Flash Player - Avancés - en bas Paramètres de l'emplacement approuvé. Si la fenêtre est vide c'est que tu n'as pas donné d'autorisations spécial à Flash Player. Donc il faut faire + et là du clic sur le disque dur principal de ton ordi et il va se rajouter à la liste, si tu as plusieurs disque dur tu refais la même + .....

J'espère avoir pu aider

Salutations.


Top
 Profile  
 
PostPosted: Wed Feb 26, 2014 11:36 pm 
Offline
Member

Joined: Sat Jul 09, 2011 6:39 pm
Posts: 63
Altitude Pictures wrote:
Hello,

Je pense que le problème vient des paramètres Flash. Je te suggère d'aller dans :

Préférences systèmes - Flash Player - Avancés - en bas Paramètres de l'emplacement approuvé. Si la fenêtre est vide c'est que tu n'as pas donné d'autorisations spécial à Flash Player. Donc il faut faire + et là du clic sur le disque dur principal de ton ordi et il va se rajouter à la liste, si tu as plusieurs disque dur tu refais la même + .....

J'espère avoir pu aider

Salutations.



Merci,après essai ça ne fonctionne toujours pas...
Cordialement.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group