Image-stitching and virtual tour solutions My account Updates
It is currently Fri Oct 31, 2014 8:15 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Jan 04, 2014 1:50 am 
Offline
Member
User avatar

Joined: Mon Jun 06, 2011 6:06 am
Posts: 135
Location: AUSTIN, TX USA
Hi,

So I've been having a fair amount of trouble demoing my work because of the occasional black cube face wall. Have any of y'all experienced this? Know what causes it? How to fix it?

I've attached a screen shot of what I'm talking about below.
You can view the tours that expresses the problem, but I must comment that it's not a 100% replicate-able.

http://thebeerdiaries.tv/wp-content/uploads/brewery-explorer/us/colorado/funkwerks/thebeerdiaries.html

http://thebeerdiaries.tv/wp-content/uploads/brewery-explorer/us/colorado/boulder_beer/thebeerdiaries.html

Attachment:
IMG_0045.PNG
IMG_0045.PNG [ 2.15 MiB | Viewed 302 times ]

Attachment:
IMG_0039.PNG
IMG_0039.PNG [ 2.88 MiB | Viewed 302 times ]


Top
 Profile  
 
PostPosted: Sat Jan 04, 2014 2:03 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14069
Location: Isleham, Cambridgeshire, UK.
What type of iDevice are you viewing with and with which browser?

Which version of PTP 2.x did you use to create this tour?


Top
 Profile  
 
PostPosted: Sat Jan 04, 2014 2:07 am 
Offline
Member
User avatar

Joined: Mon Jun 06, 2011 6:06 am
Posts: 135
Location: AUSTIN, TX USA
iPad 4th gen. (between the 3rd gen & air) & actually was built on PTP 1.8


Top
 Profile  
 
PostPosted: Sat Jan 04, 2014 2:19 pm 
Offline
Member

Joined: Mon May 22, 2006 12:18 am
Posts: 7812
Location: Duesseldorf, Germany
ATXcloud wrote:
iPad 4th gen. (between the 3rd gen & air) & actually was built on PTP 1.8



either the "down-face" is missing or it takes too long to load. Check the content of the folder!

Does it happen when you run it locally AND online?

Does it happen with other panos too?

Klaus


Top
 Profile  
 
PostPosted: Sat Jan 04, 2014 2:26 pm 
Offline
Member

Joined: Mon May 22, 2006 12:18 am
Posts: 7812
Location: Duesseldorf, Germany
ATXcloud wrote:
iPad 4th gen. (between the 3rd gen & air) & actually was built on PTP 1.8



I checked it right now: it runs fully ok! On Safari´s iPad simulation mode on my MacBook Pro as well as on an iPad 3.
So i guess it´s a loading issue - speed/bandwidth. Also you should care to not have too many apps open on your iPad!
That can cause those issues too.

(but i definitely suggest to give hotspots names where they lead to . . ;) )

best, Klaus


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group