Image-stitching and virtual tour solutions My account Updates
It is currently Wed Oct 22, 2014 1:27 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Nov 18, 2013 6:38 pm 
Offline
New member

Joined: Mon Nov 18, 2013 6:29 pm
Posts: 2
I downloaded the Kolor Eyes viewer to test a 360° video I made, and it plays my small version fine (mp4-H264, 1024x512 29fps ~1500kb/s. But it doesn't play my full-res video, which is mp4-H264 2688x1344 29 fps 15 000 kb/s.

The full-res video plays fine in vlc and Osmo, but doesn't play in krpano or Color Eyes. Is my bitrate the issue, or the resolution, or something else?


Top
 Profile  
 
PostPosted: Tue Nov 19, 2013 9:11 am 
Offline
Member
User avatar

Joined: Mon Jul 01, 2013 8:04 am
Posts: 13
It seems to be a video decoding issue, try to change the video plugin to solve it.
Take a look at this documentation : http://www.autopano.net/wiki-en/action/ ... o_decoding


Top
 Profile  
 
PostPosted: Wed Nov 20, 2013 11:29 pm 
Offline
New member

Joined: Mon Nov 18, 2013 6:29 pm
Posts: 2
I did try to change the video plugin. Doesn't make a difference.

generated a few more videos to narrow down where Kolor Eyes fails. Here's what I got so far:
mp4-H264, 2688x1344 29fps ~15000kb/s doesn't play
mp4-H264, 2048x768 29fps ~4000kb/s doesn't play
mp4-H264, 1024x512 29fps ~2000kb/s Plays
mp4-H264, 1024x512 29fps ~1500kb/s Plays

System is Dell T7500 win7x64 w/dual quad core Intel Xeon X5647 2.93Ghz cpus, 192GB RAM, GPU = NVidia GTX 560 Ti + ATI HD 7970


Top
 Profile  
 
PostPosted: Thu Nov 21, 2013 9:39 am 
Offline
Member
User avatar

Joined: Mon Jul 01, 2013 8:04 am
Posts: 13
Kolor Eyes can use two different video backends on Windows :
- WMF : it will play only videos that Windows Media Player can play. So on Windows 7 it is limited to 1920*1080. On Windows 8 it can play 4K.
- DirectShow : it will use DirectShow filters to decode videos. So you must have compatible codecs with DirectShow.

Take a look at this post which talk about this problem with DirectShow : viewtopic.php?f=48&t=18033

Are you using AutopanoVideo to build your videos ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group